E-MU Proteus VX
+
E-MU Proteus VX
  • Like
  • Tweet
  • Submit
  • Email

problems with the proteus vx

 
AuthorsPosts

dj912gmc

user offline
dj912gmc
2 posts
New AFfiliate

1 Posted on 06/12/2009 at 09:59:38Direct link to this post
i just downloaded this software and it whant let me install. error steup is unable to installation program? whats going on p;ease helpcrying1

guddelcamp

user offline
guddelcamp
4 posts
New AFfiliate

2 Posted on 06/15/2009 at 02:56:13Direct link to this post
i cant open the zip file -error ............please admin zip again !

crying1

nero

user online
nero
10 posts
Site Admin

Contribution Score: 1,160

3 Posted on 06/15/2009 at 08:21:49Direct link to this post
Sorry about that guys... we're trying to fix this as quickly as possible!

guddelcamp

user offline
guddelcamp
4 posts
New AFfiliate

4 Posted on 06/15/2009 at 10:29:39Direct link to this post
http://www.emu.com/support/files/storage/ProteusVX.zip

found this link, works fine

Early Reflexions

user offline
Early Reflexions
9 posts
New AFfiliate

Contribution Score: 235

5 Posted on 06/16/2009 at 02:58:24Direct link to this post
Sorry about that guys,

We just fixed the .zip downloader.

You can download the file now and it will not be corrupted anymore.

Sorry again and enjoy the soft !

metuankha

user offline
metuankha
1 post
New AFfiliate

6 Posted on 07/23/2009 at 12:07:31Direct link to this post
humm i desperatly need these sounds... it took 2 1/2 hours to download and now it wont install... i am using Live 7 on a  macbook pro can someone please help. PLEASE???

JK84

user offline
JK84
1 post
New AFfiliate

7 Posted on 02/15/2010 at 22:55:33Direct link to this post

Hi,

Everytime I try to open Proteus VX, it crashes after giving me the following error message:

The audio system could not be initialized.
There was a problem initializing the audio system. This could happen for any number of reasons.
You should check your audio settings in the Preferences dialog.
It might also be helpful to examine the audio system settings in the Windows Device Manager, to see if any audio drivers are reporting errors.

I've double-checked the device manager, and everything seems to be alright.

Has anyone else encountered this problem, and if yes, how did you solve it?

[ Post last edited on 02/15/2010 at 22:57:43 ]

Dianna

user offline
Dianna
4 posts
New AFfiliate

8 Posted on 05/23/2012 at 18:09:09Direct link to this post
Reboot after installation and check in preferences that you have selected something(as opposed to having nothing selected). I ran into this at first, but after doing these two things, it resolved and works wonderfully.
Go back to top