Log in
Log in

or
Create an account

or

Thread Cakewalk Homestudio problems...

  • 6 replies
  • 6 participants
  • 1,320 views
  • 0 follower
1 Cakewalk Homestudio problems...
I have the 2004 version of homestudio and it's suddenly stopped playing back my compositions. It goes through the song, but produces no sound. I've ruled out hardware issues, and my speakers/headphones have been plugged in :-). The sound on my comp is otherwise normal, but no sound emanates from my work when I play it (the only sound I hear on homestudio is a beep when I opena new tab). Any clues as to what's going on?
2
I have a similar problem.
I am using CWHS2004 on a AMD3400-pc with sound-on-board. The sound device is Realtek AC97 Audio.
In the Control Panel, Sounds and Audio Devices Properties, Midi Music Playback I found the device Microsoft GS Wavetable SW Synth.
When I open a .mid-file wtih i.e. RealPlayer the sound is played without any problem.

But when I open the same .mid-file with Cakewalk I can only play the song via my USB-interface and keyboard. In Cakewalk under Options - Midi devices - Outputs besides my USB interface I can only see Microsoft MIDI Mapper. But it is not possible to select MIDI Mapper, CWHS doesn't accept it, it's only listed.

So my question is:
- is MIDI Mapper the correct output device to be selected in CWHS for playing midi-files via the soundcard?
- If so, why can't it be selected?
- If not, why is the device to be used not displayed under MIDI Outputs in CWHS? And which device should it be?
3
Found a solution on another forum a few minutes ago, tested and it works OK.

Take the next steps in Cakewalk:
Copied from ); return false;" rel="nofollow" target="_blank">http://www.musicforte.com/forums/about326.html:

1. From the “Options” menu, select “Audio”, then the “Advanced” tab.
2. On the “Advanced” tab, select “MME (32 Bit)” from the “Driver Mode” drop-down box.
3. I also have “Apply Dither” checked (I’m not sure what that does?).
4. Then, from the “Options” menu, select “Midi Devices” and you should see the “Microsoft GS Wavetable SW Synth” in your list of output devices.
5. Select (highlight) the “Microsoft GS Wavetable SW Synth” device and press “OK”.
6. Then, on the Midi track (if it is not already selected) select “Microsoft GS Wavetable SW Synth” for the midi output device.

End of copy.

Between steps 3 and 4 I had to restart CWHS to let the program check the hardware. That was ALL!!!
4
There is another option. Use Asio drivers instead. The MS GS Synth will still be available. If you have an external sound module or keyboard connected to your pc as an additional sound source, playing it will be much more tolerable because MME drivers have very high latency.

When highlighting the MS Synth in Midi Outputs, press 'Move Selected Devices to Top ' so that it is the first device that HS accesses for midi tracks (no need to select it if it's the first port). You cannot play the MS Synth live because it's built-in latency is very noticeable - it's latency has nothing to do with Cakewalk's buffer settings.

The 'Apply Dither' is only important if you're mixing audio tracks, especially if you're mixing several audio streams and downsampling them in HS. Dither has no relevance to midi.
5
Thanks Dercy! Just bought a new computer and set up tonight - completely new to Cakewalk and was stumped because sound would play via Windows Media Player but couldn't hear anything via Cakewalk. 1 down .... 100 lessons to go :D
6
Oh boy, I'm still getting no sound. I'm probably doing something wrong. I am still pretty new. I recorded a midi track using a piano keyboard. Then I loaded the dimension LE soft-synth. I chose the MME (32 bit) option and checked Microsoft GS Wavetable SW synth in midi devices. When I have ASIO selected, it doesn't list the Realtek AC97 drivers.

P.S. I have my volume turned up. :)
7

%1$s a écrit Found a solution on another forum a few minutes ago, tested and it works OK.

Take the next steps in Cakewalk:
Copied from ); return false;" rel="nofollow" target="_blank">http://www.musicforte.com/forums/about326.html:


THANKS! you saved me a bunch of time.