Waves

Waves to end TDM support

  • Like
  • Tweet
  • Pin it
  • Submit
  • Email

Waves has announced that starting in January 2016, all of their plugins (version 9.6 onward) will stop supporting the TDM format.

As a consequence, from January 2016, any plugins installed or updated via the Waves Central application will not support TDM and will even cause previously installed plugins to not support TDM any longer.

In case you need TDM support, you can visit this page at Waves' website to download an offline installer covering the most recent versions of TDM-compatible Waves software, and pay attention to the instructions.

  • Like
  • Tweet
  • Pin it
  • Submit
  • Email

Viewers of this article also read...