Log in
Log in

or
Create an account

or

Thread FOCUSRITE SCARLETT 4i4 3rd Gen ISSUE!

  • 0 comment
  • 1 participant
  • 811 views
  • 1 follower
1 FOCUSRITE SCARLETT 4i4 3rd Gen ISSUE!
I recently purchased a Focusrite Scarlett 4i4 3rd Gen from SweetWater around May 2020, due to a very frustrating issue with my previous interface (Focusrite Scarlett 2i4 1st Gen). The issue was that my audio was constantly cutting in and out with all audio (DAW,YouTube,etc.). I had replaced all wires, but the problem still persisted. It even happens when headphones are plugged in. When I change my audio output to my Mac mini, the problem is no longer there. I purchased the product in May thinking that maybe the 1st gen doesn’t work well with Catalina. The new unit worked fine up until a week ago when the exact same issue started to happen and it is getting worse and worse. I originally did not want the focusrite , but was talked into it by a Sweetwater associate , saying it was a the best out there for the money. I basically can’t do anything with it when this issue is going on. I am extremely frustrated and very upset with what is going on. It basically makes whatever Im trying to do, useless. Again, it doesn’t only happen through the DAW, its with all audio. I have troubleshot it the best I can. I don’t think its the actual unit, as the same thing happened with the other one. Please get back to me. Focusrite has not after numerous attempts.

I Have a 2014 MacMini ,2.6 GHz Dual-Core Intel Core i5,16GB RAM, running Catalina 10.15.7,