Log in
Log in

or
Create an account

or

Thread Burning Question

  • 1 comment
  • 2 participants
  • 4,371 views
  • 0 follower
1 Burning Question
While burning an audio cdr from a master cd using Nero5, I used normalize RMS 20%(Nero default) to get the volume of the tracks consistent and maximized. What I ended up with was distortion on the upper frequencies. Is there a better normalize setting I should have used? Besides RMS(5-50%) the other option is Maximum(80-100%). Could there be a problem with the speed? I used 40X read and 4X write. Anything else I might have done wrong?
2
the normalize feature of nero is useless, unless used on properly mastered tracks.
master your tracks first then use a brickwall limiter to pump the volume, so you can stop using normalize in nero.