Log in
Log in

or
Create an account

or

Thread Scarlett just stops working when I put the sleep mode in WIndows

  • 4 replies
  • 2 participants
  • 4,737 views
  • 2 followers
1 Scarlett just stops working when I put the sleep mode in WIndows
When I put sleep mode in windows and then I reactive the Scarlett Solo, it plays no sound.

To fix the problem I turn off the default sound and then turn off the card in Device Manager and return it to activate.
Every time I do this process it is very annoying

I've tried several things.

1. Install others drivers for AMD (my computer is AMD)
2. Disable the sound of the motherboard
3. Remove all USB hub power save
4. Change USB ports
5. Clean the drivers logs with CCleaner

I do not is to make more, the card I have for almost 1 year and has given me problems but not so much as now
I'm going to sell it and buy a UR22 because AMD and Focusrite do not get along well I think

Thanks for help!
2
Hi Turzo,

I'm a member of the Focusrite Technical support team. I'm not sure what version of Windows you are using however if you want to make sure that the Scarlett Solo runs smoothly then you will need to optimise your PC for Audio. This is most likely not enough power going to the Scarlett.

Please follow the relevant article and let me know how it goes.
http://us.focusrite.com/answerbase/optimising-your-pc-for-audio-on-windows-10
http://us.focusrite.com/answerbase/optimising-your-pc-for-audio-on-windows-8
http://us.focusrite.com/answerbase/optimising-your-pc-for-audio-on-windows-7
http://us.focusrite.com/answerbase/optimising-your-pc-for-audio-on-windows-vista
http://us.focusrite.com/answerbase/optimising-your-pc-for-audio-on-windows-xp

Alex // Focusrite Technical Support
3
Quote from AlexFocusrite:
Hi Turzo,

I'm a member of the Focusrite Technical support team. I'm not sure what version of Windows you are using however if you want to make sure that the Scarlett Solo runs smoothly then you will need to optimise your PC for Audio. This is most likely not enough power going to the Scarlett.

Please follow the relevant article and let me know how it goes.
http://us.focusrite.com/answerbase/optimising-your-pc-for-audio-on-windows-10
http://us.focusrite.com/answerbase/optimising-your-pc-for-audio-on-windows-8
http://us.focusrite.com/answerbase/optimising-your-pc-for-audio-on-windows-7
http://us.focusrite.com/answerbase/optimising-your-pc-for-audio-on-windows-vista
http://us.focusrite.com/answerbase/optimising-your-pc-for-audio-on-windows-xp

Alex // Focusrite Technical Support


Hi my Windows is Windows 7 Ultimate 64 bits.

I follow this article and no work https://support.focusrite.com/hc/en-gb/articles/207359245-Optimising-your-PC-for-audio-on-Windows-7
And this also for AMD processor: https://support.focusrite.com/hc/en-gb/articles/207546095-I-m-getting-clicks-and-pops-on-my-computer-that-has-an-AMD-processor

And I just reinstalled the USB drivers and no will to do more, I disabled the realtek drivers and not work too, I changed the energy saving, disabled firewall...

Not be that do more.
4
After updating the bios, reinstall usb, reinstall drivers amd, configure the bios, configure energy-saving modes I've solved it.

The error apparently is quite common because I appeared that the audio device was being used and the audio not sound. Various people passed the same but not with focusrite, I think that the problem is AMD.

I don't known how exactly to solve it but I think it is disabling "AMD High Definition Audio Device" in Device Manager
And also putting the card in USB 3.0, in USB 2.0 work but I had much crackling and latency and sound bad.

I hope that someone if you have the same problem to solve it as well.

And at the moment I'm not good with focusrite, drivers for the scarlett solo are from 2014 and there are 2 types the stables and beta for amd user, I didn't like this

[ Post last edited on 11/03/2016 at 15:42:36 ]

5
Hi Turzo,

Thanks for letting me know.

Alex // Focusrite Technical Support