Log in
Log in

or
Create an account

or

Thread Cubase SX Error

  • 3 replies
  • 3 participants
  • 4,259 views
  • 0 follower
1 Cubase SX Error
Thanks for taking the time to read my question.

I have been using Cubase for a bit now and all has been well. I ran some updates on my Audigy 2 soundcard, and I think it was after this that Cubase stopped working.

Now when I open an existing recording or open a new one, I get this error:

Quote: Samplerate could not be set. This may be due to the sampleclock being set to external sync.


I have no idea what this is. I have no external sync hardware. Actually, I don't have anything hooked up to my computer except for the monitor, printer, mouse, keyboard, and speakers.

If I try to play already recorded stuff, the timing is way off.

Has anyone ever seen this before? I've searched high and low, and have not found any help.

Thanks,

Brad
Cubase SX 2.02 build 31
Pentium 4 with Hyper Thread
1 Gig RAM
120 Gig hard disk.
2
If this helps, i think the sample rate is how much the computer records, such as 44.1kHz, 98kHz, etc. So try specifying the sample rate in the project?

Good luck
3
Thanks for the reply,

In the searching I have done, I've learned that the samplerate has to do with synchronization... I think.:/

I got rid of the message yesterday by doing the following: (If it makes any sense to anyone I'd appreciate a reply)

1. Device Setup
- VST Multi Track
- ASIO Driver
- Options (What I can choose from)
- ASIO Direct X Full Duplex (I chose this one)
- ASIO Multi Media
- Creative ASIO
- SB Audigy ASIO [CF00] (Used to be set to this one)

2. Clicked on "Control Pannel" and got an options box as follows:
Direct Sound Output Ports
Device Name Buffer Size Offset Audio Channels Bits per Sample Sync Reference
SB Audigy 2 Audio 2048 0 2 16 Yes

Direct Sound Input Ports
Device Name Buffer Size Offset Audio Channels Bits per Sample Sync Reference
SB Audigy 2 Audio 2048 0 2 16 No

Sync Reference = Direct Sound Output
Card Options = Full Duplex

Since I chose a different ASIO driver it now works. Don't know why. Before, If I chose this ASIO driver, I couldn't do anything.

Not sure how this page applies. Tried posting the link, but that doesn't work.
a. www.creative.com
b. Knowledge Base
c. Search for ASIO
d. should get "I get no signal in Cubase/Cubasis when I select Creative ASIO drivers." as a result.
Not sure what that means. I only see 2 channels when I choose Full Duplex.

I wish Creative would put out some literature on how to use their products with different software packages, and vice versa (Cubase!)

Thanks again

Brad
4
alway choose full duplex