Log in
Log in

or
Create an account

or

Thread 18i8 no sound fr rear inputs

  • 19 replies
  • 4 participants
  • 3,202 views
  • 4 followers
1 18i8 no sound fr rear inputs
the mix control meters are moving but I can't hear anything...am I missing something? thanks.
2
Yes... Additional information like a screen image of the mixer.
Btw what do you like to hear? And where?

Sonething luke i have a source at input 3 and don't hear it in my daw or main monitors..

Sorry with this post you can't expect any anwers but only more questions.

- Angelie

It's not about what you got to use ....    but how you use what you got...

3
Thanks Angelie I think I've got it fixed. I changed the settings in Windows 7 sound options to allow applications to take exclusive control & that seems to work.
4
Thank you for your feedback. This could help other people too :)

- Angelie

It's not about what you got to use ....    but how you use what you got...

5
Yes, if you're still having any issues, you can restore your factory defaults in Mix Control. This will take Mix Control routing back to a state which should give you 'normal' signal through your outputs. As mentioned by Angelie, you can then modify your your output routing using Mix Control. Restoring factory defaults will also ensure that you haven't accidentally muted your outputs in the Monitor Preset section to the right of Mix Control.

Let us know how you get on.

Simon // Focusrite Technical Support
6
Thanks Simon. I think I saved one of my settings to the default file. should I restore to default & then save that to the default file so it really is the default file?
7
Hi Paresh,

If you choose File> Clear All Settings, and then choose File> Restore Factory Defaults, this will bring your 18i8 back to its original factory state.

If you go to File> Save To Hardware, this is the state that your 18i8 will be in everytime it is connected and powered on (as well as standalone); regardless of what changes are previously made.

If you would like to save a particular MixControl template, I would recommend saving a "snapshot" that you can load when you are ready.

This can be done by going to File> Save ... and saving the current snapshot!

I hope this helps!

Best,
David // Focusrite Technical Support
8
OK thanks I did that. why do I get a slapback echo in one channel with the computer on & normal so8und when it's off? It happens just speaking into the mic but not using a DAW.
9
I think your mic channel is set to a direct output of your monitors. When talking you will hear it straight from the monitors which is in return picked up by your mic.

Check your softmix again and take a look at your output 1/2 or your mic input.

Can you post an image of your softmix?
Then we can help you even better :-D


- Angelie

It's not about what you got to use ....    but how you use what you got...

10
Thank you Angelie. I hate to be dense but I have the screenshot but don't see a way to enclose it?