Log in
Log in

Create an account


Thread Scarlett 6i6 Monitoring question - muting studio monitors?

  • 5 replies
  • 3 participants
1 Scarlett 6i6 Monitoring question - muting studio monitors?
my application is voiceover. Since the hardware doesn't have a monitor mute switch, I can't for the life of me figure out how to mute the studio monitors while recording. I'm sure the answer is some sort of configuration in the software. My Daw is Twisted Wave, and that is set to the Scarlett for input and output.

So basically, I would like to monitor the recording via headphones, but not the studio monitors. I would only like the studio monitors to be active during playback. Any thoughts? Thanks
Hi Lee,

Thanks for the post.
On the front of the 6i6, there are two independent volume controls. The larger control is for your speaker monitors, and the controls to the right of that are for the volume for your headphones. You can simply turn down your monitors when recording and monitoring via headphones.
If this is not working as described, please supply a screenshot of your Mix Control window in case a setting here has been changed by accident.

Please also note that Mix Control has a Mute control (bottom right near the digital volume control), this mutes your speaker monitors and still allows signal to the headphones.

Let me know how you get on.
Simon // Focusrite Technical Support
Hello Simon. thanks for the reply… the mute button next to the virtual monitor fader in the lower right hand corner mutes both, the headphone and speaker (monitor output 1-2)…. Ive had to create an aggregate device and run another interface out of the DAW outputs in order to use the headphone and monitors simultaneously, without haven't to fiddle with knob each time..

here's a screenshot of my set up...

Hi Lee,

Apologies, you're correct, the Mute button for the 6i6 in Mix Control is global, is this slightly different to some of our other units.

However this doesn't negate the fact that you should simply be able to turn down the main volume of the unit and control each of headphone outputs independently of the main volume.
That said, it seems that you have your output routing going to your main outs and headphones as your two Mixes, but in each of those Mixes you do not have DAW 1 & 2 present in the Mix, this will mean that DAW 1 & 2 are not being routed to your outputs as its not part of the mix.
If you add in DAW 1 & 2 to each of your two mixes (see below screenshot), this should resolve that.


Hope this helps, let me know how you get on.

Best regards
Simon // Focusrite Technical Support
DAW 1 and 2 are present and routed to the main outputs.. If you refer to my screenshot, you'll see that are routed out of 5 and 6, rather than 17 and 18.. this shouldn't have any effect on trying to control the main output to the monitors via the software rather than the hardware knob, correct?
If im correctly you like to hear your daw over your headphones and your self when doing a voice over. At that time you like to mute your main speakers.

When done you like to switch back to monitors.... Right?

I bed your headphones output is linked to the outputs 1/2 just like any other focuarite product.
What if you copy the output in your daw/ program?
One daw output to 1/2 ( your headphones) and one output to 2/4 ( monitors)

With perhaps with a solo setting on your headphones ouput channel you could kill your monitors while recording.
I'm not shure if your program provides this option but it is nice to check this.

- Angelie

Never has isues with this.
Strange that you can do everything... But when it comes to explaining you don't know how ti:-D

Btw i'm not familiar with the program twisted Wave....

It's not about what you got to use ....    but how you use what you got...

[ Post last edited on 08/22/2015 at 01:12:39 ]