Log in
Log in

or
Create an account

or

Thread Scarlett 8i6 Problems

  • 1 comment
  • 2 participants
  • 2,116 views
  • 2 followers
1 Scarlett 8i6 Problems
I recently purchased a Focusrite Scarlett 8i6 and I've been having some issues with it. I have a late 2007 MacBook and I use Logic 9. Basically what's happening is that it will randomly stop playing sound. Sometimes all I have to do is unplug it and plug it back in and that will fix the problem. Other times that won't help and it will just randomly start working again. It often quits working when I start watching a youtube video. Also sometimes I'll start playing a song on iTunes and it will say that it's playing, but the clock on iTunes will not be moving and it's like the song isn't actually playing, although the play/pause button is showing the pause symbol. I have Audio Switcher installed to easily switch my output source. When this problem occurs, I can switch the output to the built in speakers and the song/video will play normally with sound. I can't figure out what it going on. I've tried restoring to factory settings in Scarlett MixControl but that doesn't help. Also, sometimes this issue will be triggered by me using another USB device, ie syncing my iPhone and using an external HD. Any ideas?
2
I have a 2009 MAcbook pro and a Scarlett 2i2 which was randomly cutting out. Often when watching youtube videos, and have bought a Scarlett 8i6 to see if it was any different. The answer is no. Still doing the same thing. I have written to Focusrite and they have been fobbing me off for ages and ages !!

Hope this helps

Tony