Audio Interfaces
Audio Devices/Peripherals Audio Interfaces
  • Like
  • Tweet
  • Submit
  • Email

Swapped out AI; now have Scarlett 2i4 - nothing works now (newbie)

 
AuthorsPosts

ccmc

user offline
ccmc
2 posts
New AFfiliate

1 Posted on 06/22/2017 at 06:34:18Direct link to this post
Hi. I'm relatively new to home recording, so the solution here may be obvious to many of you.

I've been borrowing a Roland Quad-Capture audio interface for awhile, and tonight brought home a Focusrite Scarlett 2i4, 2nd gen, new in box.

My setup is condenser mic connected to AI; headphones connected to AI; AI to laptop; small laptop speakers connected to laptop. DAW is FL Studio. OS is Windows 10.

Installed driver and firmware update.

Opened FL Studio and selected "Focusrite" for input/output.

The LED light on the Scarlett is one; mic and headphones are plugged in, but no other lights other than the LED - volumes are turned up.

I've turned on phantom power.

When i talk in the mic, i get nothing. No gain lights on the AI (knob turned up); no movement on the FL Studio screen.

I changed the input/out selection in my DAW from Focusrite to ASIO4all v2. NOW FL picks up sounds from the mic, but still no movement on the AI, lights wise.

Nothing from the headphones either; cranked up the volume and no hissing sound or anything: dead.

Is this a setting somewhere? Driver issue? Hardware issue? Combination? I’m very frustrated and maybe not seeing the obvious... The setup is the same as with the Roland, other than changing the setting in the DAW to Focusrite.

thanks

[ Post last edited on 06/22/2017 at 06:40:48 ]

IngvarPriks

user offline
IngvarPriks
2 posts
New AFfiliate

2 Posted on 09/18/2017 at 10:06:08Direct link to this post
I'm havin exact same issue..
Have anybody found solution yet?
Go back to top