Log in
Log in

or
Create an account

or

Thread Ac 97 and MPU401 midi

  • 3 replies
  • 3 participants
  • 1,703 views
  • 0 follower
1 Ac 97 and MPU401 midi
Hi!
I've got a quite old computer and a Celviano Casio digital piano. I've recently found a cable that connects my piano to the game port on my sound card. I've only got a integrated AC 97 soundcard and windows2k tells me that I use MPU401 for my midiconnections. But my equipment doesnät manage to communicate. I've tried both Sibelius and Band-in-a-box, but there's no communication what so ever. I don't have a clue of what could be wrong and how to test it, so if someone of you has got any advice for me I'd be very happy!
Should I try to find a new driver?
Do I have the wrong cable?
Do I need another sound card?

Thankful for any advice!

/sebastian
2
I had the same trouble.....After that I set up a BIOS in advanced setings for ON the sound card MIDI (Avance AC97) for MPU401.

I hope that I'd helped


Quote: Hi!
I've got a quite old computer and a Celviano Casio digital piano. I've recently found a cable that connects my piano to the game port on my sound card. I've only got a integrated AC 97 soundcard and windows2k tells me that I use MPU401 for my midiconnections. But my equipment doesnät manage to communicate. I've tried both Sibelius and Band-in-a-box, but there's no communication what so ever. I don't have a clue of what could be wrong and how to test it, so if someone of you has got any advice for me I'd be very happy!
Should I try to find a new driver?
Do I have the wrong cable?
Do I need another sound card?

Thankful for any advice!

/sebastian

3
I had the same trouble.....After that I set up a BIOS in advanced setings for ON the sound card MIDI (Avance AC97) for MPU401.

I hope that I'd helped


Quote: Hi!
I've got a quite old computer and a Celviano Casio digital piano. I've recently found a cable that connects my piano to the game port on my sound card. I've only got a integrated AC 97 soundcard and windows2k tells me that I use MPU401 for my midiconnections. But my equipment doesnät manage to communicate. I've tried both Sibelius and Band-in-a-box, but there's no communication what so ever. I don't have a clue of what could be wrong and how to test it, so if someone of you has got any advice for me I'd be very happy!
Should I try to find a new driver?
Do I have the wrong cable?
Do I need another sound card?

Thankful for any advice!

/sebastian

4
You need a program to play keybord on computer. Try some Reason demo. Than you have to select your input and output device in settings. Input device is your external keybord, output device is your soundcard out.

But first try to switch your midi cable in and out connector. :)