Log in
Log in

or
Create an account

or
Enlarge
Add this product to
  • My former gear
  • My current gear
  • My wishlist
Syntrillium Cool Edit Pro 2.x
Images
1/22
Syntrillium Cool Edit Pro 2.x

Thread help me please - cool edit pro question

  • 0 comment
  • 1 participant
  • 1,052 views
  • 0 follower
1 help me please - cool edit pro question
Hello,

I hope someone can help me out with my cool edit pro situation.

Here's what happened:

Its an hour long file i opened it up did a bit of editing went to save it. As it was saving i realised i was saving as microsoft adpcm instead of windows pcm so i could burn it to cd. It was going to take 5 more minutes to save because of the size of it and in my impatience i decided to cancel and try again. Only when i cancelled cool edit locked up and i had to reboot. When i selected the continue now option on the recovery start up it locked up again. And i restarted.

Now when i try to open up my file if the type is selected as anything other than microsoft adpcm at the bottom of the screen it displays 00.00 as length in the information box. When adpcm is selected it says it runs the correct duration - the hour. However, when i open it it brings up absolutely nothing. I've tried opening the file with all the other programs i have on the pc and it wont open. i even tried converting it to another file type but it wont convert.

I know the audio is still there somewhere the filw size is still 107mb - which is hardly blank but can someone help me recover this audio. I so desperately need it.

Thanks in advance.

Louise.