Syntrillium Cool Edit Pro 2.x
+
Syntrillium Cool Edit Pro 2.x

Cool Edit Pro 2.x, Digital Audio Editor from Syntrillium.

Price engine
Classified Ads
  • Like
  • Tweet
  • Partager
  • Submit
  • Email

COOL EDIT 2.1 PROBLEMS

 
AuthorsPosts

bigbeazy25

offline
bigbeazy25
1 post
New AFfiliate

1 Posted on 08/26/2006 at 16:11:17
In the Multi-tracker, say I have a drum track all laid out and I want to record a guitar track over that, when I hit record the damn thing records the drum track onto the new track, so it's just one loud huge drum track, made out of 2 tracks. Does any one understand what I'm saying???? I don't know what the hell to do. Help Please. I've used Cool Edit Pro for sometime now but this problem man came out of no where and I have no clue why.

moo cow

offline
moo cow
1 post
New AFfiliate

2 Posted on 09/13/2006 at 14:40:40
It's cos your sound card is set to record the wave playing, so when you set record of in Multi track view, it records what is playing on the above track as well as what your attempting to put on top.

You should have your card set only to record the input wave when Multitracking in cool edit.

You should be able to set this right via Windows Mixer or control panel, sound settings.

This once happened to me years ago and I kicked and screamed for days as I had no idea what I was doing differently from before.

Markoz12

offline
Markoz12
2 posts
New AFfiliate

3 Posted on 07/19/2007 at 10:03:31
I'm using Cool Edit Pro 2.1 also.
I have a (possibly simple) problem.
When I record my guitar on a track there is a fade in each time I stop and start playing on the same track. It's as if the guitar is gradually being turned up then will stay at full volume till I stop again and then when I play, increase gradually again.
Any one know how to stop this?
Any advice would be appreciated.
Thanks.

EvilleMonkey

offline
EvilleMonkey
4 posts
New AFfiliate

4 Posted on 08/15/2007 at 18:51:33
Yes i have had the same problem with the guitar gradually turnig up or down whil recording and after many hours of frustration i finally figured it out :D
I dont know what kind of sound card you have but i have a SoundMax card.

What i did was open the control panel for my sound card (soundmax window, not the "Widows" volume control settings). It turns out that there was a setting with the microphone, a FILTER WAS ON!!! :( All i did was turn the filter off and then :D :D :D It worked with no damn "warping sound effect on the guitar.
Hope this helps

AKProSoCo

offline
AKProSoCo
1 post
New AFfiliate

5 Posted on 03/05/2007 at 15:41:46
i need help...i have cool edit pro 2.0, going to try 2.1 but i dont know if I will have much luck....alright...ive got a multimix 16 channel firewire sound board....on this board i can record up to 16 DIFFERERNT tracks at ONE time....the cool edit pro 2.0 software recognizes my sound board, but its only enabling me to use the main out as recording, therefore, everything playing on each channel is recording as a whole, not individually...i need individual channels as individual tracks, can anyone help with this situation...PLEASE


reply on here or email me at akprosoco@musician.org


KJ(Owner)
Sound Technician
AK Productions Sound Company
P.O. Box 161
Kipling, NC 27543
akprosoco@musician.org
http://www.myspace.com/akprosoco

Deep 6

offline
Deep 6
5 posts
New AFfiliate

6 Posted on 03/31/2007 at 14:27:08
Hey,
I use Adobe Audition...which is practically identical, at work I use a mackie onyx 1220 and in order to acheive full multitrack recording, I need to do this.

in MULTITRACK VIEW, track 1 control panel has R S M...record solo and mute...I don't remember if cool edit is set up the same....

There's also volume and pan windows that when clicked on can be adjusted too. As well as an OUT, an IN, LOCK and FX. It is in the OUT and IN that the problem lies ... click on the IN, and see if you can select which track you want to set up to record in Track 1... as well as the properties thereof.

Hopefully this helps.

cmorgan11

offline
cmorgan11
3 posts
New AFfiliate

7 Posted on 11/03/2006 at 13:32:56
I'm having the same problem and have searched through every thing I can find on the Windows Mixer and through the control panel and cannot figure it out. It happened suddenly as well, with me not knowingly changing anything. The last time this happened it was not fixed until I reformatted my entire computer for other reasons and reinstalled windows. Any ideas or more specific information on how to fix this? Thanks

cmorgan11

offline
cmorgan11
3 posts
New AFfiliate

8 Posted on 11/03/2006 at 14:51:13
Nevermind. All I had to do was mute the Line In on the Volume Control Mixer in windows.

eoghanob

offline
eoghanob
1 post
New AFfiliate

9 Posted on 01/15/2007 at 12:33:27
Here i was wondering if any body would help me with this simle of problems because i know its just a botton to toggle but i cant find it. I want to record music that is playin on my computer, form any music player. It wont pick it up, only if i insert tracks. Help!!!!!

andreas

offline
andreas
1 post
New AFfiliate

10 Posted on 06/05/2007 at 05:01:21
Hey,
I use cool edit pro. Its really good. I have a usb microphone and can use it to record my voice, but can only hear my voice when I play it back and i want to monitor my voice as I am recording so i can hear myself at the same time as i record. Some one has told me that the microphone is fine because its picking up my voice when i play it back, but i would have to adjust the settings in cool edit pro to listen to everything i am recording as i am recording it. If you know which setting would sort this out woul du please let me know. Thanks. andreas
Go back to top