Log in
Log in

or
Create an account

or

Thread The Sounds on ALESIS QS8 MESS UP WITH MIDI CABLE:(

  • 4 replies
  • 3 participants
  • 866 views
  • 0 follower
1 The Sounds on ALESIS QS8 MESS UP WITH MIDI CABLE:(
Hi everyone. I have an Alesis Qs8 hooked up to my computer with a midi cable. The problem is that all the sounds across each bank sound like the frist sound. For example, the first sound in group 120 is let's say "New Age Drums". If I bank over to the next bank, it will say "Indian Drums" but it will sound like "New Age Drums." (!) If I continue to bank over, it will still sound like "New Age Drums." If I go to group 121, whatever the first sound is will be the sounds for the next bank. This is driving me insane because the keyboard has a wealth of sounds that I can't seem to use! This only happens when I use the midi cable. When I unplug the midi cable and turn on the amplifier, I hear all the sounds normally. I am using Cubase SE btw. Can someone please help?! Thanks in advanced.
2
Sounds like you need to turn the "midi echo" off on Cubase. OR, perhaps you need to trun the "local off" on your keyboard and change patches with Cubase. There are general suggestions- I'm not familiar enough with Alesis synths or Cubase to be more specific.
The Axeman (##(===> Cuts From My New Blues CD
3
Thanks for your suggestions. I will try them.
4
To play the QS multitimbrally, you have to be in MIX mode. If you need to play GM files, select the MIX GM bank or you can can activate GM in the Global options. If you want to access the other preset banks in you mix, use the MIX user bank; I think the very first patch in the user mix bank is for multitimbral operation, or you can create a mix user patch with all 16 channels active and responsive to patch changes and other midi control.
5
Thanks KitC. I'll try your suggestions.