Log in
Log in

or
Create an account

or

Thread Cakewalk Home Studio 2002 I/O Loop? HELP PLEASE!!!

  • 4 replies
  • 2 participants
  • 708 views
  • 0 follower
1 Cakewalk Home Studio 2002 I/O Loop? HELP PLEASE!!!
Hello!
I am kind of new to home recording...
The thing is, when I try to use Cakewalk Home Studio 2002 to record, the fisrt audio channel I record goes well, BUT when I am going to record a second audio channel, the damn program sort of picks what I have already recorded in the first channel, and mixes it with what I am recording in the second channel, so the second channel ends up with everything that was previously recorded on the first channel.
FOR EXAMPLE:
In the first audio channel I recorded a guitar... it all went well.
Then, in a second audio channel, I'll record vocals, so I start recording the vocals normally until the end, BUT the damn software kind of takes the previously recorded guitar (in the first channel) and puts it in together with the vocals that I just recorded on channel 2....
Then, if a try to record a new channel (channel 3), the program will put in it everything that was recorded on channel 1 and 2...
In the help file of Cakewalk (wich sucks, by the way...) I think I found an explanation for it, it says that my sound card is picking the signal 'OUT' and feeding it to the 'IN' signal, kind of in a loop, and then it simply says something like "contact your sound card developer". BUT I have tried this sound card with Cubasis VST 4 also and there's no such problem with that software, so I guess the problem IS in Cakewalk Home Studio 2002, right?
By the way, my sound card is a Sound Blaster Audigy 2 Zs
Can anybody help me???

THX IN ADVANCE.......
2
I don't know about the Audigy specifically, but in most Creative stuff that works with Windows, there is a panel where you select what you record and how it's configured. The option that causes this problem is in the Windows sound control pane- click on the little speaker icon in the system tray. Go to "Options", "Properties", then check "Recording". Scroll down and make sure that "Line In" is selected and "What U Hear" is deselected.
The Axeman (##(===> Cuts From My New Blues CD
3
HEY!!!!
Thank you so much.... I solved the problem thanks to your help!
I didn't actually uncheck the "What you hear" stuff, instead I simply put its volume to 0% it and that was it! Thanks a lot!
I really apreciate it, man... :D

Best regardz,

DV
4
Oh!!!
Actually I did unchecked it later, hehehe....
Once again, thanks for the help!
5
My pleasure, bro. Glad to be of service!!! :D
The Axeman (##(===> Cuts From My New Blues CD