Log in
Log in

or
Create an account

or

Thread Macintosh/volume

  • 0 comment
  • 1 participant
  • 791 views
  • 1 follower
1 Macintosh/volume
Hi, yet another Aggregate Device problem. I have read so many threads about them now I can barely stand the words!

Anyhow, my problem is that the volume sliders are greyed out in Audio Midi setup. Why is this?

My aggregate device (Zoom H4 IN and Built-in OUT) are working fine except the monitoring levels are much too quiet. And because the Zoom H4 monitors only its preamps I need to use built-in output.

The Zoom H4 has a shitty internal clock so my master clock is set to built-in output and I am not using 'resample.' All these settings are what work - I just need to change the volume sliders from 0 so as to hear my output better.

If you know any way I can keep the same input/recording levels while increasing the built-in output signal please help.

Thanks in advance