Log in
Log in

or
Create an account

or

Thread Reason 5 Recording Problems! Need Help!!!

  • 2 replies
  • 3 participants
  • 17,643 views
  • 3 followers
1 Reason 5 Recording Problems! Need Help!!!

Whats up everyone...

I just upgraded from Reason 4 and Record to Reason 5 and Record 1.5.1

For some reason, when I record midi, the notes begin to skip and get all off beat. The midi signal is fine unless I am recording. Its not late it's not early its right on point. However, when I record the midi just acts up. I do not know what this could be. It's very strange. My previous version of Reason and Record worked just fine.

Any body know what this could be?

2

I had the same exact problem and it was an easy fix. If you have a midi keyboard connected with usb, then its probably your keyboard. I just reset my M-Audio keyboard by holding the (-) and (+) together while powering on, and it set my board back to default. That corrected the problem for me.

You should try resetting your midi keyboard to its default settings, and it should work :)

3
Moi.

Had the same problem. Notes played ok until I started to record. After that they occasionally became late into the track and sometimes even paused for a considerablr moment at worst. Tried to play thru USB and MIDI, reset keyboard (M-Audio 49e), install new drivers.... Nothing helped.

Then by accident, I recorded with Reason minimized in taskbar. All ok. :) It seems that having the track visible on-screen has an effect on recording.