Log in
Log in

or
Create an account

or
Enlarge
Add this product to
  • My former gear
  • My current gear
  • My wishlist
Cakewalk Sonar 6 Producer Edition
Images
1/16
Cakewalk Sonar 6 Producer Edition

General Sequencer from Cakewalk belonging to the Sonar 6 series

Thread Crackling sounds during playback on SONAR

  • 1 comment
  • 2 participants
  • 3,602 views
  • 1 follower
1 Crackling sounds during playback on SONAR
Hello,

I'm using Sonar 6 and am experiencing irritating crackling sounds during my playback, and am wondering whether it is a soundcard problem or something else. These are my computer details:

Soundcard: Conexant High Definition Audio

In my SONAR, here are the Audio settings:

Sampling rate: 44100
Playback Timing Master: Conexant HD Audio output 1/2 (I am also given the option of ouput 3/4)
Driver Mode: WDM/KS
Record Latency Adjustment (samples): Conexant HD Audio output (1 in, 2 out)

Under the drivers tab, I'm not so sure what boxes I should tick, but under the INPUT drivers section, the boxes are all unticked, because everytime I tick it, a pop up box will show stating that: 'The following driver(s) either do not support the current audio format, or are in use by another application. Please choose whether you want to disable them or use them anyway. - Conexant HD Audio Input.

As for the audio OUTPUT drivers section, i'm also not very sure whether to leave both boxes ticked or one. The drivers provided are:

Conexant HD Audio output 1...
Conexant HD Audio output 3...

OH yes one more thing... when I changed the Driver Mode to MME (32 Bit), the sound was PerFect! But I don't want to work with MME because the latency is very serious! How do I use the WDM/KS without this crackling problem?

I need some help here... thanks!

Love,
Davyd
2
Have you tried changing the buffer setings?