Log in
Log in

or
Create an account

or

Thread Help.....

  • 2 replies
  • 2 participants
  • 543 views
  • 0 follower
1 Help.....
Just to start hi all :D

I have got the strangest problem with the setup I use for my partners singing duo, I am so confused it makes no sense.

The basic problem is a mystery to me but first of all here is the equipment being used

Laptops:IBM thinkpads x3 one 600e one T20 and one R32
Mixer: UB 1622FX
Amp: MacKenzie
Speakers: Celestion

The laptops are connected direct from the onboard soundcard headphone output via a 3.5mm stereo jack to 2 mono large jackplugs connected withshielded cable to the mixer input.

The 600e and T20 laptops have been working fine for over a year with this setup then last week the 600e started creating distortion then loss of signal then all goes quiet, as it is quiet old we decided to retire it and use the new R32 which works very well.
Next time out the 600e gave exactly the same symptoms it will play fine for 2 or 3 minutes then one channel will start to distort then die then 30 seconds or so later the other channel does the same. It makes no difference which input on the mixer is used its always the same. However if mute the channel then unplug the connectors from the mixer plug back in unmute and it will start the proccess all over again.
since I couldn't believe 2 laptops would fail 2 weeks in a row I have since left them running on their built in speakers and all seems fine, next I have run them through my home amp connected to the CD input and they are both fine.
What I can't work out is why they work fine when not in the mixer, so I would have thought the mixer had failed, but no the new R32 thinkpad works in all the input channels just fine with both cables.
Have I done enough to discount the mixer or should I try and borrow one to do another test?

I am so confused

Thanks in advance

Adrian
2
Thanks for the suggestion :d

Tried changing the input on the mixer and the cables between laptops, still no difference :?
I will try some of the settings on the mixer tomorrow and the tape input

Thanks again

Adrian
3
maybe its a soundcard 'issue'. try plugging in the 'tape in' and see if it does the same thing.