• Like
  • Tweet
  • Submit
  • Email

e-Mu 1212m / WMP11 - cannot play Amazon audio samples

 
AuthorsPosts

bigkid

user offline
bigkid
7 posts
New AFfiliate

1 Posted on 01/17/2007 at 18:53:39Direct link to this post
Hi all,

I recently installed an e-Mu 1212m following reformatting my hard drive and a clean install of Windows XP. The card works fine in all respects but one that I have detected so far and that is when I go to play an audio sample for an album on Amazon the WMP11 window opens, but no audio plays. I have wound back WMP11 to version 9 and 10 and can get the audio samples to play but they are at high speed and sound like chipmunks. I use Firefox but the same problem arises in IE7. I don't get the little messages like: "downloading from Amazon" or "buffering streaming audio" in the bottom of the WMP window - just "Done" but no playback. If I load the URL into WMP I get a message that I don't have the correct codec which I understand may also mean I may not have the correct decompressor (based on a Microsoft Knowledgebase article). My internet security settings are on the defaults, although I have tried lower settings, so downloads of codecs and decompressors should occur automatically as per WMP settings. Either way it would seem odd that the codec and decompressor (if this is an issue) for the Amazon website wouldn't be embedded with WMP or readily downloadable - Amazon is, after all, the biggest CD net store in the world.

I therefore suspect the sound card. Driver is version 5.12.01.1104. I'd appreciate any suggestions on how this might be fixed.

Regards,

Allan

bigkid

user offline
bigkid
7 posts
New AFfiliate

2 Posted on 01/17/2007 at 20:51:26Direct link to this post
Hi all.

I have just noticed the same problem on an old laptop, but not on two other computers, in our house all of which have the same versions of IE and WMP. The laptop has just the sound supplied on the motherboard so I think I can rule out the e-mu1212m. I just need to identify what the laptop and my computer have in common.

Regards,

Allan

bigkid

user offline
bigkid
7 posts
New AFfiliate

3 Posted on 01/18/2007 at 18:15:08Direct link to this post
OK, worked it out. It was the codecs. I have been using XP Codec Pack 2.0.6. Uninstalled them and replaced them with Satsuki Decoder Pack 3.1.1.0 and all is working fine now.

Allan
Go back to top