Log in
Log in

or
Create an account

or

Thread BCF2000 Won't Take Sysex

  • 1 comment
  • 2 participants
  • 3,244 views
  • 0 follower
1 BCF2000 Won't Take Sysex
I just "won" a BCF2000 on eBay and am trying to dump a Stylus RMX preset into it. But it doesn't seem to take it. There's no visual indication that it's receiving anything.

I have tried booting up into bC mode. I have tried several USB and stand-alone modes (mostly u1, u4, s1, and s4). I have tried using MIDIOX, SendSX, and Cubase LE, driver versions 1.1.1.1 and 1.1.1.0, and connecting via USB or MIDI cables. My OS version is 1.10.

One thing that I have noticed is that it shows up as BCF2000 [05] in my list of MIDI interfaces. I'm not sure it that's a clue or what causes that. There's no indication that anything else is wrong - it works just fine as a controller in USB or stand-alone mode.

Any help would be greatly appreciated here cuz I'm loving this thing so far.

p
2
Best thing I can say is to make sure there's no (5) after the one you're selecting... it has to be the one without the number after it. At least in my travels that's what I've found. Hope this helps a little bit.

-PiN