Creative Labs Sound Blaster Audigy 2 ZS Platinum
+
Creative Labs Sound Blaster Audigy 2 ZS Platinum

Sound Blaster Audigy 2 ZS Platinum, PCI/ISA + Rack Soundcard from Creative Labs.

Reviews
Price engine
Classified Ads
  • Like
  • Tweet
  • Partager
  • Submit
  • Email

Mass Confusion

 
AuthorsPosts

mikey_j_420

offline
mikey_j_420
48 posts
New AFfiliate

1 Posted on 12/26/2004 at 06:50:08
Hey everyone, whats up?
I have been looking around for an answer to my problem and I can't find anything. Here it is.

Im using a SB Audigy 2 zs Platinum with Windows XP and Cool Edit Pro 2.0.

Im using drum loops because, well I suck at playing drums.

When I have the loops loaded into the first two tracks and I go to record my guitar or bass tracks on track 3, somehow the drum tracks coming through my speakers and headphones, are recording themselves in my guitar track(3).

I've made all the necessary changes in CE device properties (switched everything over to my SB card)
I've tried to change a couple things, but I cant figure out how to fix this.

Has anyone else had this problem? If so, could you please help me out?

Thanks,

LAter,

Bones.

manowar

offline
manowar
161 posts
AFfinity Poster

2 Posted on 12/26/2004 at 13:42:41
Try to turn of mic monitor. I think that is F10 key in cool edit.
Or look in your soundcard setting what chanel you have selected for recording. Select only one. (line in ? or mic in)

mikey_j_420

offline
mikey_j_420
48 posts
New AFfiliate

3 Posted on 12/27/2004 at 15:48:39
Hey Manowar thanks for the respnse.
I tried doing what you suggested and it seems that that should have worked, but it didnt and Im not sure why.
I switched the recording device to the SB Audigy Line in and the output device to my soundmax, but the loops still keep recording on my third track. Im starting to really lose my patience on this one.
To my knowledge I have tried everything I know how to do and it still isnt working, so please, if anyone else has any comments or suggestions, feel free.


Thanks again Manowar,

Bones.

Axeman

offline
Axeman
591 posts
Moderator

4 Posted on 12/27/2004 at 17:05:28
Mikey-

Somwhere buried in the config data for your soundcard should be an option for recording "What you Hear". Disable that if you can find it.

Hope this helps. 8)
The Axeman (##(===> Cuts From My New Blues CD

mikey_j_420

offline
mikey_j_420
48 posts
New AFfiliate

5 Posted on 12/29/2004 at 10:44:20
Thanks Axeman, I'll take a look. That sounds exactly what my problem is. I'll let you know how this goes.

LAter,

Bones,.

mikey_j_420

offline
mikey_j_420
48 posts
New AFfiliate

6 Posted on 12/30/2004 at 18:47:14
Axeman, from now on I will call you "genius". lol
Thanks alot man. Now I can actually enjoy this new sound card.


Later and Thanks,


Bones

Axeman

offline
Axeman
591 posts
Moderator

7 Posted on 12/30/2004 at 20:11:26
I'm not a genius, mikey, I've just been burned by that particular demon before!!! :shock:
The Axeman (##(===> Cuts From My New Blues CD

Benno

offline
Benno
2 posts
New AFfiliate

8 Posted on 03/22/2005 at 21:13:00
hi all,

in short, im a newbie who needs help.

i have an audigy 2 zs platnum (like mikey) and cubasis vst 4 and im trying to record my guitar. i open cubasis, sut up an audio track and press the record button, i get nothing. HELP. is anyone elso having this problem, am i missing a setting or somthing.

thanks for any help

ben
Go back to top