Focusrite Scarlett 2i4
+
Focusrite Scarlett 2i4

Scarlett 2i4, USB audio interface from Focusrite in the Scarlett series.

  • Like
  • Tweet
  • Submit
  • Email

Focusrite 2i4 playback popping in windows but only on some sample rates and buffer sizes.

 
AuthorsPosts

athlon64

user offline
athlon64
1 post
New AFfiliate

1 Posted on 04/25/2018 at 05:22:17Direct link to this post
So i have a focusrite 2i4 first gen,windows 10 and lenovo P50 mobile workstation.

Problem description:
During playback in windows, using foobar or any other player, or a web browser, every minute or two my audio playback is interupted with a series of cracks and pops.
However the interesting thing is that this is happening only with some buffer and sample rate settings.

If i open ASIO control pannel from the latest focusrite drivers, and set the sample rate to 48khz and buffer size to 512 or 1024, i will get those crackles and pops. With 44.1, the same thing.

However, if i use a 256 buffer with 48khz, everything works perfect. If i use a 96khz sample rate. No matter what buffer size i use, everything works well.

The iritating thing is that whenever i start protools they will set the asio control pannel buffer size to internal protools settings. Which is usually 48khz/1024 because that's what i use for mixing. So i have to manually change settings all the time.

Things i have tried:
Different usb cables, different USB ports. No change.
Older/newer drivers
Disabling all audio devices except the focusrite card.
Disabling all USB power saving options that exist in windows.
No i don't have DPC latency problems.
Yes, the crackles happen only during windows playback at specific settings. Protools run just fine.
Yes i only get these crackles on using the focusrite card. Laptops internal audio card runs well.

[ Post last edited on 04/25/2018 at 05:23:38 ]

Go back to top