Log in
Log in

or
Create an account

or

Thread Turn Off Effect in QS8

  • 6 replies
  • 3 participants
  • 5,594 views
  • 0 follower
1 Turn Off Effect in QS8
Hello!

I have an Alesis QS8 conected through MIDI and sound card to my computer, where I sequence with Sonar 3.

Someone told me that when I record the sound of any instrument, I should record without any effects (like reverb) - which I will add later on when I mix.

Call me stupid, but I still can't figure out how to turn off "reverb" on my QS8 while I sample in Sonar 3.

What I want to do is sample instruments from my Alesis QS8 in Sonar 3 (That I already know how to do) - and when I record the instruments as wave, I want the "REVERB" turned off in my Alesis QS8, so I don't record the reverb.

Could someone please guide me through the process? I'd really appreciate it!
2
Ok, i have an alessi qs8.1, and the way i understand what you are doing is this: you have a cable plugged into the MIDI out of the QS8, into the computer, then you have another cable from the computer's MIDI out to the QS8's MIDI IN?

The way i understand this set up is that, correct me if i'm wrong, but when you hit record, Sonar records the MIDI notes, then sends them throught the computer's MIDI out so that the QS8 can play them back.

If that is the case, then you can do a number of things. First off, it doesn't really matter if you record it dry or not because it is a synth, and those effects can be added and removed at any time.

To remove the reverb, try recording in Sonar, then editing the recorded MIDI data, and see if it has effects options. If it does, uncheck reverb. The reverb MIDI channel is also listed in the QS8's manual.

Another way would be to go into the QS8 and do it manually, before recording. If the QS8 is like the QS8.1, then you hit the mix button, and edit parameters from there on... try the manual?

I wouldn't worry about recording w/ reverb, because with MIDI, nothing is permenant, so you have the luxury of figuring it out later.

goodluck
3
Some patches in the QS series do not respond properly to CC#91 (reverb) and CC#93 (chorus); this is true for both program and mix patches. You might have to go into patch edit mode as the sparrowband says and disable the fx from there. Be aware that a lot of the programs and mixes make extensive use of the QS' other fx algorithms in order to achieve that specific sound. Disabling the fx outright might, and usually will, radically change the sound of the patch
4
Thank you, fellows, for your help! I really appreciate your taking the time!

I did some research and found this way of disabling the effects glabally:

http://alesis.com/support/notes/Keyboard/qsfx_dry.html

KitC, you wrote:

%1$s a écrit Disabling the fx outright might, and usually will, radically change the sound of the patch


What would you do in my case? Should I still disable reverb when I am recording the sound in a mix or not?
5
Sparrowband, I will look and see if there is a reverb off in Sonar for midi. That would be great! Thanks.
6
tileeba,

I've found out, with my QS6, that the reverb is often controlled either by the mod wheel or the Ctrl A slider. In any event, if it was a light smattering of reverb, it usually does not detract from the mix; I tend to track effected synths to their own audio track anyway so I can control overall balance; I usually end up adding just a touch of ambiance to the overall mix to blend in my different hardware synths. If the reverb becomes obstrusive, I then disable it and just track the synth again. Anyway, I always record midi in conjunction with audio so I can always go back to a particular synth when required.

I always draw the line between bass and reverb because using those 2 together always muddies up a mix. Use your best judgement.
7
Thank you, KitC, for the suggestions!