Log in
Log in

or
Create an account

or

Thread Focusrite scarlett 6i6 static

  • 1 comment
  • 2 participants
  • 1,326 views
  • 2 followers
Topic Focusrite scarlett 6i6 static
hi there!

I have a new macbook pro that i'm trying to connect a focusrite scarlett 6i6 to, for use w/ Garage Band. When i plug it all in my mic, keyboard, guitar sound great for 2 mins or so, then the sounds starts to crackle, and eventually (over a few mins), the sound gives out completely. I have to restart the focusrite scarlett 6i6, then it'll work again, but just starts to crackle, crackle, crackle!!! ..and i get anxiety.....

Gear:
Focusrite scarlett 6i6
Macbook Pro El Capitan 10.11.2, 2.7 GHz Intel Core i5

Any ideas on getting this thing to work correctly?

Thank you!
Brittlehorse
2
Hi Brittlehorse,

Sorry to hear of the issues with the crackling audio. Ideally we will want to do a few things to ensure that this issue does not happen. The first would be to follow this Optimization Guide (ensuring to disable sleep as placing your computer in this state can cause audio clicks when awakened): https://support.focusrite.com/hc/en-gb/articles/207546515-Optimising-your-Mac-for-Audio

I would also recommend running the class compliant application found here: https://support.focusrite.com/hc/en-gb/article_attachments/204549905/ClassCompliantMode.app.zip

Are you using the 1st or 2nd Gen version of the Scarlett 6i6? It will be ideal to also confirm if you have installed the low latency kext as well?

I know that this is quite a bit of information requested so you may find it beneficial to open a support ticket with us here so that we can provide a bit more personalized technical support: https://support.focusrite.com/hc/en-gb/requests/new

Best Regards,
David // Focusrite Technical Support