Become a member
Become a member

or
Continue with Google
Log in
Log in

or
Log in using a Google account

Thread Focusrite 2i4 1st Gen, Windows 10, stuttering and audio dropouts

  • 2 replies
  • 3 participants
  • 12,687 views
  • 3 followers
Ivan Rusev

Ivan Rusev

1 post
New AFfiliate
First post
1 Posted on 02/22/2017 at 02:24:38
Hi, for the past two days I've been struggling with getting this interface to work. I am unable to play a full audio track without any drop outs or stuttering during playback. Sometimes there's cracking, popping noises for no apparent reason. Tried different audio players, it doesn't fix it. I don't see a clear pattern to how and when these issues occus, it seems completely random.

I am running the latest driver that I downloaded from the Focusrite official web page. "focusrite-usb-2-driver-2.5.1.exe"
I found a thread with a link to this file "Focusrite USB 2 Driver-2.5.2.exe", but it made no difference. I even tried beta drivers "FocusriteUSBInstaller 4.26.0.183.exe" still didn't fix the issue.

I am using an Asus G551JW laptop, it has 3 USB 3.0 ports, tried them all - no fix. It doesn't have any USB 2.0 ports that I can try. I am on Windows 10.

Any suggestions how to fix this?

[ Post last edited on 02/22/2017 at 02:25:52 ]

David_Focusrite

David_Focusrite

65 posts
AFfable Poster
2 Posted on 03/02/2017 at 13:20:05
Hi Ivan,

Sorry to hear of the issues you are having as well as the delay in me seeing your post, but I wish to help get this behavior resolved for you!

This behavior could be DPC Latency related.

Since Windows is not a "real-time" operating system it issues Procedure Calls in which drivers are given a chance to execute and do their jobs. If drivers are out of date or if components are not functioning well within the system, the execution times of the drivers can be too long and prevent other drivers from having the ability to do their job.

Lets run all the following Optimization Steps in our recommended guide:
https://support.focusrite.com/hc/en-gb/articles/207355205-Optimising-your-PC-for-Audio-on-Windows-10

Next can you download this program, LatencyMon, and run it while making sure to actually replicate the problem.
https://www.dropbox.com/s/5ff671c5n2adr0y/LatencyMon.exe?dl=0

Please then go to the Drivers Tab, sort by Highest Execution, with the highest on top, and post a Screenshot of that page.

We can also try another driver as well!

To do this, please uninstall the Focusrite Driver, from your Programs List in Control Panel.

This can be done by going to Start> Control Panel> Programs> Programs and Features ... Here you will right click on "Focusrite USB 2.0 Audio.." and choose uninstall. When prompted to restart please choose later.

Next, please go to Device Manager> Sound Video and Game Controllers and right click on the Scarlett 2i4 and choose uninstall. You will also need to check the box to uninstall the driver as well, when prompted. Now reboot your PC.

The end result should be a "Code 10" when the device is connected. The "Code 10" error will be shown in the form of a yellow triangle being listed next to the Scarlett 2i4 in Device Manager. To confirm this, please disconnect and reconnect the Scarlett to your PC.

Now please disconnect the 2i4 and install this 3.2.1 driver:
http://beta.focusrite.com/file.php?id=1196

Please let me know how things come along, as well as provide the requested screenshots so that I can help with finding a resolution to the behavior!

Best regards,
David // Focusrite Technical Support
adrian garbutt

adrian garbutt

1 post
New AFfiliate
3 Posted on 08/27/2019 at 20:32:52
Hey guys,


Fix->

focusrite-2715953.png

start button-> scroll down for FOcusrite folder-> click ASIO control panel then increase sample rate until smooth sound is heard.

I can't believe all the techs who misled the solutions.

Hope this still helps.

Regards,
cookies
We are using cookies!

Yes, Audiofanzine is using cookies. Since the last thing that we want is disturbing your diet with too much fat or too much sugar, you'll be glad to learn that we made them ourselves with fresh, organic and fair ingredients, and with a perfect nutritional balance. What this means is that the data we store in them is used to enhance your use of our website as well as improve your user experience on our pages (learn more). To configure your cookie preferences, click here.

We did not wait for a law to make us respect our members and visitors' privacy. The cookies that we use are only meant to improve your experience on our website.

Our cookies
Cookies not subject to consent
These are cookies that guarantee the proper functioning of Audiofanzine and allow its optimization. The website cannot function properly without these cookies. Example: cookies that help you stay logged in from page to page or that help customizing your usage of the website (dark mode or filters).
Google Analytics
We are using Google Analytics in order to better understand the use that our visitors make of our website in an attempt to improve it.
Advertising
This information allows us to show you personalized advertisements thanks to which Audiofanzine is financed. By unchecking this box you will still have advertisements but they may be less interesting :) We are using Google Ad Manager to display part of our ads, or tools integrated to our own CMS for the rest.

We did not wait for a law to make us respect our members and visitors' privacy. The cookies that we use are only meant to improve your experience on our website.

Our cookies
Cookies not subject to consent

These are cookies that guarantee the proper functioning of Audiofanzine. The website cannot function properly without these cookies. Examples: cookies that help you stay logged in from page to page or that help customizing your usage of the website (dark mode or filters).

Google Analytics

We are using Google Analytics in order to better understand the use that our visitors make of our website in an attempt to improve it. When this parameter is activated, no personal information is sent to Google and the IP addresses are anonymized.

Advertising

This information allows us to show you personalized advertisements thanks to which Audiofanzine is financed. By unchecking this box you will still have advertisements but they may be less interesting :) We are using Google Ad Manager to display part of our ads, or tools integrated to our own CMS for the rest.


You can find more details on data protection in our privacy policy.
You can also find information about how Google uses personal data by following this link.