Focusrite
  • Like
  • Tweet
  • Submit
  • Email

Scarlett Solo 1st gen.

 
AuthorsPosts

Nate-bone

user offline
Nate-bone
1 post
New AFfiliate

1 Posted on 06/27/2017 at 19:45:03Direct link to this post

I am using a Scarlett Solo 1st gen. USB, with Audacity on a new H-P computer with Windows 10 and an AMD processor.

I have loaded and reloaded the drivers.  Tried USB 3.0 and 2.0 ports.

The problem is with the computer Sound Settings.  It is always turned off.  I go into:

Settings, Sound, Recording, Focusrite USB properties, Levels, The volume is always off and I can't Apply it when I turn it on.  I can just click OK.

Then, sometimes I can record on Audacity; sometimes I can't.  And when I can, after one or two tracks I can see the recoding Volume on Audacity slide back.

Anyone had this problem and been able to fix it?  THX

 

AlexFocusrite

user offline
AlexFocusrite
49 posts
New AFfiliate

2 Posted on 08/16/2017 at 02:30:05Direct link to this post
Hi Nate-bone,

This is normal, the reason being that when the Scarlett is the Audio Output Device (on both Windows and Mac) there are no longer any software controls to control the level as the level is controlled physically using the Monitor dial on the hardware so this is where you adjust your levels, not in Windows.

If this still doesn't fix your issue then I'd recommend getting in touch with us directly by opening a ticket at https://support.focusrite.com/hc/en-gb/requests/new and we'll be happy to assist and work out what's going wrong with your set up.

Best regards,

Alex Bull // Focusrite Tech Support
Go back to top