Price engine
Classified Ads
  • Like
  • Tweet
  • Partager
  • Submit
  • Email

After moving up to Mac 10.8.5 no sound when switched on?

 
AuthorsPosts

David61

offline
David61
4 posts
New AFfiliate

1 Posted on 10/28/2013 at 08:59:13
Hi all, I am on a Mac Mini in 10.8.5, and justmoved up from 10.8.4 and now the VRM Box only works when disabled,how can this be? I can still hear through it but can't use the choices avilable when it is enabled.

Any ideas?

Banshee in Avalon

offline
Banshee in Avalon
141 posts
Site Admin

Contribution Score: 4,780

2 Posted on 11/05/2013 at 16:30:48
Hi David61, did you check on the Focusrite website for any available driver update of the VRM Box ?
For what I recall there hasn't been any significant change in audio handling between these two OS versions.

David61

offline
David61
4 posts
New AFfiliate

3 Posted on 11/06/2013 at 02:15:23
Thanks Banshee for the help. I have been in touch with some great people at Focusrite, but the problem stumpted them too, especially since the problem stopped the day after it began! I now have the Logic Audio output gone completely again, the rest of 10.8.5 has audio so it could be the System Library/CoreServies/ARDAgent.app that is broken,I must use recovery mode to see if that will replace the broken ARDAgent.app.

I read some posts on the Apple Mini forum, or ML forum, but they also said a full re-install would be the next step,strangely enough-after I trashed that ARDAgent.app the audio was restored in Logic. it stopped last night in the middle of a recording session so I must find a way to get it working again.

Typically Apple that this warning after permissions repair about not fixing the ARDAdgent.app[ Remote audio] is on the official list of 'warnings that may be ignored' !! Not if one uses Logic, apparently.
Go back to top