M-Audio Delta Audiophile 24/96
+
M-Audio Delta Audiophile 24/96

Delta Audiophile 24/96, Internal PCI/ISA Sound Card from M-Audio in the Delta series.

  • Like
  • Tweet
  • Submit
  • Email

Can't record audio in cubase etc from mixer through Audiophile 2496!

 
AuthorsPosts

seraphimdark

user offline
seraphimdark
2 posts
New AFfiliate

1 Posted on 08/08/2007 at 07:18:39Direct link to this post
Hi all. Have just joined the forum.

Have a problem.. i recently built a new PC - intel conroe dual core E4400, 2GB ram, M-Audio Audiophile 2496. I also got a Mackie mixer 1202-VLZ Pro. I set up the mixer properly as shown in the manual and other online sources. I now get audio out from all sources.. music / wav from the PC, and i can hear anything i plug into the mixer come through the PC.

However.. i simply CANNOT record audio in cubase!! I open cubase and can hear my guitar, vocals through mics etc, but nothing will record! I have been writing tracks just using VST's etc the last few days, and all other types of audio are fine coming from cubase, except external (anything coming from the mixer). Just wont record.

In the Devices > VST connections menu, it is set to M-Audio DELTA ASIO stereo in left and right. (Analogue in 1 and 2)

On the M-Audio control panel i have (Under the hardware settings tab) where it says "disable audio app use of monitor mixer and patchbay router" tried having that unchecked and checked, neither setting works.

On Cubase 'Transport Panel' there is no 'Audio Activity' happening on input channel 1 or output channel 1, even though i hear the guitar or vocals loud and clear.

Please help if anyone has the right info i need! It must be just a flick of a check box somewhere.. i don't get it.

Cheers.

seraphimdark

user offline
seraphimdark
2 posts
New AFfiliate

2 Posted on 08/08/2007 at 13:00:48Direct link to this post
Thanks for the reply.

Hmm, have done all that, and no cubase mixer isnt recieving any audio signal. Well it does of course if i import a wave track from the hard drive. But nothing when trying to record. Please see my thread here as i've posted my exact setup in picture form.

http://www.cubase.com/forum/display_topic_threads.asp?ForumID=2&TopicID=11052&PagePosition=1&ThreadPage=1

Let me know if any of the settings ive shown there need fixing up. Cheers, ~Chris.

ra7or

user offline
ra7or
367 posts
AFfluent Poster

3 Posted on 08/08/2007 at 10:59:34Direct link to this post
1) set all your inputs and outputs (press f4 in cubase)
2) for every track you must specify its input and output. be sure to do this.
3) check from the mixer if your inputs are receiving your audio (press f3 in cubase)
Go back to top