E-MU 1820
+
E-MU 1820

1820, PCI/ISA + Rack Soundcard from E-MU.

  • Like
  • Tweet
  • Submit
  • Email

E-MU 1820 problem at 24bit 96kHx

 
AuthorsPosts

E.N.A.

user offline
E.N.A.
1 post
New AFfiliate

1 Posted on 07/01/2006 at 10:32:54Direct link to this post
Hello
I am having problems with my new E-MU 1820.

I am using the e-mu 1820 with a windows xp operating system recording 8 mono channels of audio at 96kHz into cubase sx3 with 2 outputs.

I have tried the following as advised by the telephone help line (they tried to be helpful):
Update patchmix and driver from web site
(slight improvement in playback signel)
Try lower sample rate
(I tested this briefly, and it appeared to solve the problem completely at
24bit 44.1 kHz. I need to be able to record at a minimum of 96 kHz
which is why I bought this device which claims to work at 192 kHz)
Reset defaults in patchmix
(This did not have any noticeable effect)
Disabled onboard sound in BOIS
(no effect)
Adjusted windows settings as advised in your e-mail
(no effect processor usage tends to remain below 30%. Hard disk usage as
measured in cubases VST Performance window stays below 50% even when
recording all 8 channels onto SATA RAID array. (its an onboard promise raid
controller, I thought this could be a cause, but have tried recording on to
other hard disks and found the same problems))
Checked motherboard information to ensure pci slot does not share resources
(no mentioned of shared resources in user guide but its an ASUS K8V SE deluxe
if you know different let me know. I also contacted asus support to ensure
pci slots are pci 2.1 certified, and they all are)
Cubase project sample rate is 96000Hz
(the led on the front panel of the audiobay says LCK - 96
Patchmix DSP says S/R:96kHz , status: Locked)

I have also:
Adjusted audio latency settings from standard 50ms to 2 ms
(no effect)
Disconnected lan connection and printer
(no effect)
Pulled out my hair in frustration
(no effect)
Uninstalled cubase sx3, and installed legitimate version of cubase le
(no effect, but much quicker to set up)
Disconnected dvd drives and supplied power to the pci card on its on power supply channel
(no effect)

I have reduced the number of input channels in cubase and patchmix, but found that even 1 track recording with 1 track playback causes big noisy speaker breaking errors. It seems impossible to make a clean recording on any channel at 96kHz.
It seems to be possible to record 8 channels as long as all outputs are muted, and no inputs are monitored in any way, and there are no playing tracks, but this is impractical.

Its 2am again, and I am still no closer to solving these issues, I hope this information helps identify the problem, and any help anyone can offer would be welcome.

ayvonne1

user offline
ayvonne1
3 posts
New AFfiliate

2 Posted on 10/27/2006 at 22:12:21Direct link to this post
try lowering your khz to something below 96.... also chk ya latency level

moonz

user offline
moonz
5 posts
New AFfiliate

3 Posted on 10/28/2006 at 01:55:15Direct link to this post
So...you are now using what version of Cubase?

If you are still using SX3 then what driver name do you have selected under Devices>Device Setup>VST Audiobay>Master ASIO Driver?...and...have you tried messing with the settings that appear if you click the "Expert..." button on that same settings tab? Click the help button to read what each setting does...these settings can sometimes straighten out recording glitches.
Go back to top