Recording & Mixing
Sound Techniques Recording & Mixing
  • Like
  • Tweet
  • Submit
  • Email

Yamaha 01V96V2 Mixing Question - Patching Aux 5 and 6 as paired stereo

 
AuthorsPosts

ejthomas

user offline
ejthomas
2 posts
New AFfiliate

1 Posted on 07/09/2007 at 14:57:00Direct link to this post
Hi all:

I've been using an 01V96V2 mixer for about 6 months for live work and have been trying to make two stereo mixes, the main stereo outs for the live system, plus a stereo mix for a 2-track digital recorder. I could use Monitor L & R outs but then the mix has to be identical with the main outputs. I want two independent stereo mixes.

I paired Aux 5 and Aux 6, and patched them to Omni 3 and 4 outs and while I do have independent mix of all channels as I wanted, for some reason the output is not in stereo based on the channel pans.

Anybody out there use one of these mixers and can help me figure this out? I've scoured the manual and just can't figure it out.

Thanks for any tips you might share! :)

Erik

ejthomas

user offline
ejthomas
2 posts
New AFfiliate

2 Posted on 07/10/2007 at 14:29:15Direct link to this post
Good question, that something I'll need to double-check, but I'm almost certain I patched the aux 5 to omni 3 and aux 6 to omni 4, then paired aux 5 and 6 in stereo. It even says "Stereo" in the pair setting, though it doesn't appear that there is any other possible setting.

But I'll check it tomorrow when I'm back at the studio. Thanks for your help.

Erik

ra7or

user offline
ra7or
367 posts
AFfluent Poster

3 Posted on 07/10/2007 at 10:26:13Direct link to this post
did you patch your aux to both omni 3&4 or did you patch aux 5 to omni 3 AND aux 6 to omni 4?
Go back to top