Log in
Log in

or
Create an account

or

Thread can anyone help me recording vocals on Cubase with soundblstr audigy

  • 11 replies
  • 4 participants
  • 749 views
  • 0 follower
1 can anyone help me recording vocals on Cubase with soundblstr audigy
HI .. I am a composer lyricist in the uk. trying to work with Cubase and slowly getting my head around it. Trying to record some vocals but have no idea how to get a signal the mic is in the mic sockethe track is an ausdio track and its in record... Piano is recording fine.. but no vocal...im going "la la la"...but i guess there maybe things Im not doing . My brain hurts! HELP!
2
are the input monitors showing any signal passing through?
3
A little more detail. You mic is hooked to what? Your keyboard is hooked where? What kind of soundcard?
The Axeman (##(===> Cuts From My New Blues CD
4
thanks guys... My sound card is audigy sound blaster and the mic is just plugged into the mic socket on my computer.. My midi goes thru a USB port and the input form the keyboard goes into the 'line in' on the computer. that works exellently but getting NO SIGNAL from mic at all. the soundcard is supposed to support vocals with ASIO technology ..but even the little mic that came with the computer for talking on line doesnt seem to work either.
many thanks for any ideas.. Ty
5
Ok .. NOW WHAT IVE DONE IS THIS. I was recommended to buy an M Audio USB audio interface.Which is meant to beest the signal from my mic gong into cubase. I can hear the sound going in to the interface and see the signal... and I can see 'M audio FAST TRACK' on Cubase but im not getting ANY signal at all.. its not coming through. HELP please!
thank you from Ty
6
that sounds like an ASIO driver issue, try messing with the prefrences in cubase, but first make sure cubase is talking properly with your audio interface.

first try making sure you have input monitoring turned on in cubase.
your computer plays other sounds (music, .wav files) fine, right?

second try checking the installation instructions that came with the m-audio interface. make sure cubase is talking with it the way that its supposed to.

and third, try changing the ASIO driver preferences (put it in the background, use a different one, etc)

dont be afraid to experiment!

good luck
7
Sounds to me like you may not be selecting the recording track source correctly. I don't use Cubase (I'm a Cakewalk guy), but on most programs, you have to specify he source for each track you record. Check and see that the source for the track is the USB device.
The Axeman (##(===> Cuts From My New Blues CD
8
thanks again... Well it all looks like it installed properly... But I am very much on a steep learning curve here... I know theres something for stting preferences in audio and I remmeber setting the driver preference at some point before but now i cant find it... MY BRAIN HURTS! ;0) Its so easy when you know how..
9
I'm not talking about the driver. For each individual track, there should be a source selected. It may be your midi input, in which the track will record midi, or it my the left side of your audio input. Or the right side. Or both for a stereo track. But is is selected on each track. If you have a good input into the computer, and the line in is checked and turned up in the record sound properties (the little speaker icon in the system tray), and you have the inputs selected properly in cubase, and you have the source for your track set correctly, it should work.

Hope this helps.
The Axeman (##(===> Cuts From My New Blues CD
10
thanks again... very nice of you to help me...But it doesnt seem to work that way on Cubase as far as I can see.. I WISH IT DID though !!! Sounds like it makes much more sense!
yes you can choose what VIRTUAL instrumentrs ( VST) for each track.. but on an audio track it just has ASIO multimedia sterio driver IN and OUT
now I think it is THAT Setting i need to change to have the 'M-audio' goin IN . but you dont do it on the track itself, you have to go in to 'preferences' and then 'AUDIO' but... I cant find my way to the place I need to be...
(sounds like a song title)
maybe some one knows how to do that!
but thanks again very much for your help.