Focusrite Scarlett 18i20
+
Focusrite Scarlett 18i20

Scarlett 18i20, USB audio interface from Focusrite in the Scarlett series.

Public price: $499 VAT
  • Like
  • Tweet
  • Partager
  • Submit
  • Email

Audio freezing for less than half a second (Scarlett 18i20 2nd gen)

 
AuthorsPosts

silverhawk1206

user offline
silverhawk1206
2 posts
New AFfiliate

1 Posted on 03/04/2019 at 10:28:38Direct link to this post
**This is my first post, so please tell me if I did something wrong or need to provide more information in my post**

I wanted to post this hear on the gen 1 board because gen 2 board doesn't appear very active right now. Plus, this might be an issue that gen 1 faced.

I'm experiencing a playback/recording issue with my Scarlett 18i20.

When audio is going in or out of my 18i20, every so often (I don't know the exact time, but it's very regular and consistent), the playback or recording will pause for less than half a second, then keep going right where it left off. To be clear, I'm not saying that there's latency between when I play something and when it gets recorded; I'm saying that it sounds like the unit freezes for a fraction of a second every so often before continuing.

I'm 95% certain it's something to do with the unit itself and not the computer. When I plug my headphones directly into the computer, I don't experience any issues with the playback. I only experience this when listening through the 18i20. I've tried listening to audio from different sources (Spotify, MP3 files, YouTube, etc.) and no matter what the source is, the issue persists. I've even tried plugging the unit into a different computer and the issue continues. Also, I wasn't (and don't) experience this issue when recording/listening to audio through my old Behringer Xenyx board that I replaced with the 18i20.

My setup is:

CAD drum mic set + 2 AKG P170 + 1 SM57 (total of 8 mics) running directly into the Scarlett 18i20.
Scarlett 18i20 is connected to my PC via USB.
PC specs:
CPU: Intel i5-3570 @ 3.4 Ghz
RAM: 8 gigs
OS: Windows 10 (v 1809)

I've talked with several producer friends and none of them have experienced this issue and I can't find anyone online who's run into this before. Does anyone here know what I'm up against here or know some different troubleshooting steps I could try?

Let me know if you need more information or if I missed something/messed something up in my post. Thank you in advance!
Go back to top

Sujets les plus actifs* dans "USB audio interfaces"