Focusrite Scarlett Solo
+
Focusrite Scarlett Solo

Scarlett Solo, USB audio interface from Focusrite in the Scarlett series.

  • Like
  • Tweet
  • Submit
  • Email

Crackling Noises Scarlett Solo / Windows 7 64bit

 
AuthorsPosts

David_Focusrite

user offline
David_Focusrite
65 posts
AFfable Poster

31 Posted on 03/01/2017 at 12:29:28Direct link to this post
Hello All,

Deepest apologies for the oversight on the latest forum posts to this thread!

With the release of the 4.15 driver, this driver is compatible with both 1st and 2nd Gen bus powered Scarlett units.

You can download this driver here. https://d3se566zfvnmhf.cloudfront.net/sites/default/files/focusrite/downloads/31867/focusrite-usb-asio-driver-4-15.exe

When installing this driver, please confirm that any previous driver versions have been uninstalled as well as all anti-virus/firewalls disabled.

Shoghi Shams, apologies for the delays in reply that you personally experienced as that is not typical with us! We take customer support very seriously and look to provide customers with replies in 1-2 working days.

Would not mind providing me with your Ticket# here? I will be happy to personally attach myself to your ticket so that I can keep abreast of the developments with your issue as well offer a more expeditious reply!

Best regards,
David // Focusrite Technical Support

bizzleclaw

user offline
bizzleclaw
1 post
New AFfiliate

32 Posted on 05/16/2017 at 17:42:42Direct link to this post
The link posted for the old driver is not opening. It says there is a DNS issue. Is there anywhere else I can download the driver?
Thanks!

Zeeshan Ali

user offline
Zeeshan Ali
1 post
New AFfiliate

33 Posted on 04/10/2018 at 07:28:29Direct link to this post
Hi,
I just get crackling sound nothing else not even a single voice of mine while recording through my mic connected to Focusrite solo. I am a AMD user. And I saw Simon's link for the driver fixed problem to most of you, but now when I'm clicking on the link it shows web page not available, please help me with a new link and I'm partially dead cause I bought it and it ain't paying off :-(
the gain is set to almost zero, and there is no noise around. I don't know what it records. Just a harsh noise

stevedaniel

user offline
stevedaniel
10 posts
New AFfiliate

34 Posted on 04/23/2018 at 21:12:17Direct link to this post
Quote from Simon Focusrite:
Hi Goran & Fips,

Sorry that you're both having problems with your Solos.
As above, please download and install the 2.5.2 version of the USB driver, this is known to work perfectly fine with AMD machines, if for some reason your issues continue, then it is not related to your machine being AMD and we can troubleshoot further (you may wish to email us for this so we can deal with your case more directly).

USB2.0 driver 2.5.2:
https://owncloud.focusrite.com/owncloud/public.php?service=files&t=9a6c22504e230c260f4734d99b041b61

Please let me know how you get on, please do contact us directly if you need any more info:
https://global.focusrite.com/answerbase/contact

Simon // Focusrite Technical support
Quote from Simon Focusrite:
Hi Goran & Fips,

Sorry that you're both having problems with your Solos.
As above, please download and install the 2.5.2 version of the USB driver, this is known to work perfectly fine with AMD machines, if for some reason your issues continue, then it is not related to your machine being AMD and we can troubleshoot further (you may wish to email us for this so we can deal with your case more directly).

USB2.0 driver 2.5.2:
https://owncloud.focusrite.com/owncloud/public.php?service=files&t=9a6c22504e230c260f4734d99b041b61

Please let me know how you get on, please do contact us directly if you need any more info:
https://global.focusrite.com/answerbase/contact

Simon // Focusrite Technical support


Thanks for giving this useful information.

Joerg Hilger

user offline
Joerg Hilger
1 post
New AFfiliate

35 Posted on 07/25/2018 at 03:42:40Direct link to this post
I have a Intel CPU Surface Book and I hear the crackling sound all the time. All the links above are not working.

meeshaw

user offline
meeshaw
22 posts
New AFfiliate

36 Posted on 08/06/2018 at 06:17:32Direct link to this post
Like I posted before, the 3.2.2 driver is working for me with an Intel machine (i7). I have no experience with AMD machines.
The driver was removed from the Focusrite beta download website, so I don't know if I am allowed to post the link here.
Feel free to PM me.

Rodgeer

user offline
Rodgeer
1 post
New AFfiliate

37 Posted on 05/30/2019 at 09:13:25Direct link to this post
Hi

I have a Scarlett solo 2nd gen and a 2i2 Scarlett 1st gen. I've been having the same crackling issues on two different PCs using windows 10 and the thing that fixed it for me was lowering the buffer size.

go to search - write "asio" - open "asio control panel" - change buffer to 512.

Hope it helps!
Go back to top