• Like
  • Tweet
  • Partager
  • Submit
  • Email

Saffire 'lost connection'

 
AuthorsPosts

Starfield

offline
Starfield
1 post
New AFfiliate

1 Posted on 01/05/2012 at 02:25:44
All the lights come on, but keep getting message 'Lost connection'. Using iMac w/ FW-800 port only, so using 800 to 400 adapter... was working last time I fired it up on this same computer.

Simon Focusrite

offline
Simon Focusrite
207 posts
AFfinity Poster

2 Posted on 09/12/2014 at 02:43:12
Hi Starfield,

Thanks for the post and sorry you're having some problems.
When you start the Saffire (which model?) and its connected to your Mac, you mention that all lights come one, but can you confirm that the FW Active light also comes on?
Does the Saffire appear in the Firewire section of your iMac System Profile?
Please can you let me know which OSX and Mix Control version you're using?
Which 400-800 converter are you using? Have you tried a replacement? You may be better to try a FW 400-800 cable as opposed to converting a 400-400 cable.

You may wish to provide all of the above information to an email case to us here:
https://uk.focusrite.com/answerbase/contact

Best regards
Simon // Focusrite Technical Support

BMW-KTM

offline
BMW-KTM
2 posts
New AFfiliate

3 Posted on 09/20/2014 at 21:21:11
I have the same issue, or at least a very similar issue anyway. Hard to say. The other guy didn't give much info.

Any time I disconnect my MacBook Pro from the interface to take the laptop with me somewhere and I return and plug it back in (according to the instructions) the computer forgets about the interface and pretends it's not there. It simply does not show up as an option in System Preferences>Sound. Sometimes a simple reboot of the computer with the device connected and powered up will jog the computer's memory and then I can select it as the input/output device but many times that has not worked either. On those occasions I sometimes have to reinstall the Focusrite software to get the machine to acknowledge the presence of the interface. Sometimes I start to suspect there might be something wrong with the device but nope. It works just fine. Once I get the computer to acknowledge it, the device works fine. It is never, ever subjected to any misuse. No impacts. No temperature changes. No humidity fluctuations. It just sits there. I am careful with the firewire cable plugging in and out. This last time nothing has worked. I am currently without the use of my interface and I am not sure what to do this time. None of my usual remedies are working. I have done nothing differently. I have followed all instructions to the letter. What we need here is some little executable program they reaches into the Mac and says, "Hey computer, check it out. Over here, dude. See? An interface you can hook up to. Hey buddy, wake up. Are you there?" Something to grab it by the shoulders and shake it out of its daydream.

Also, it might be time to update these devices with Thunderbolt connections and let people with older hardware be the ones who have to find adapters instead of people with new hardware.

The device is properly connected, powered up and ready to rock.
Mavericks just doesn't want to admit it's there.
We all know Apple doesn't care one little iota about this so it's up to Focusrite.
Please help.

MacBook Pro
Mavericks 10.9.4
Saffire Pro 24
MacBook > Apple Thunderbolt to Firewire800 adapter > Firewire800 to Firewire400 adapter > supplied Firewire400 cable > device

rickydee

offline
rickydee
3 posts
New AFfiliate

4 Posted on 09/22/2014 at 01:13:35
Quote from BMW-KTM:
The device is properly connected, powered up and ready to rock.
Mavericks just doesn't want to admit it's there.
We all know Apple doesn't care one little iota about this so it's up to Focusrite.


Unfortunately I couldn't agree more about apple's support these days, especially with things non-iphone related. I've often heard both the firewire updates as well as Mavericks are causing issues of late. But if your interface was recognized before, and the problem only occurs after unplugging and plugging back in, one thing I would try which has helped me with similar issues is go into your sound preferences, use internal output/input (that is to say, switch out of the focusrite interface manually before unplugging), and (if applicable) eject the focusrite hardware from being mounted onto your computer. Then reattach and see if that helps.

Otherwise, I would test it on other macs with different OS's like Mountain Lion or Lion and see if the issue persists. If not, then unfortunately you'll have to walk straight to the big monster slash seductress that we call Apple and have them address the issue. Good luck

BMW-KTM

offline
BMW-KTM
2 posts
New AFfiliate

5 Posted on 09/22/2014 at 04:37:56
Apple doesn't care because Saffire products are not sold at the Apple store. Walking into the store is not going to get me anywhere. Nor should it. Companies building products for use with Apple computers know this and it comes with the territory. It's part of doing business.

I say again, what we need is a small executable that asks the O/S to look for it. Like with Windows Plug n' Play. It looks when you plug stuff in but you can also ask the computer to look manually with a more intensive search. My device is working again. I re-installed the software again. What this does is it gets the computer to look for the device ... which is what I am asking for in a smaller pre-installed version. If there was a small program bundled with the software that could run separately from the Launchpad or dock to search specifically for the Saffire life would be so very much easier.

Clearly, Focusrite doesn't care much about it's users either. My device was brand new less than a year ago. Firewire400? Puh-lease....
And then there is the little issue of the well over two freakin' YEARS it took for someone to address the OP's question.
We're on our own here. Make no mistake.

soundpound

offline
soundpound
3 posts
New AFfiliate

6 Posted on 09/22/2014 at 06:21:48
Lol the way you put it makes me feel like we were sent on a rescue mission only to be left to fend for ourselves. From my experience, focusrite has been pretty good compared to other brands (from a support standpoint, at least). I know here on AF there are a few focusrite techies that come by pretty regularly.

With that said, that's why you get the Apollo Twin. She's so purrrrrrty :aime::aime: amazing preamps as well

https://www.uaudio.com/media/products/twin/twin_top_callouts.png

David_Focusrite

offline
David_Focusrite
65 posts
AFfable Poster

7 Posted on 09/23/2014 at 10:08:27
Hi BMW-KTM,

Sorry to hear that you are having trouble with your Pro 24. When you mentioned this was your connection chain "MacBook > Apple Thunderbolt to Firewire800 adapter > Firewire800 to Firewire400 adapter > supplied Firewire400 cable > device"

The extra Firewire 800-400 adapter stands out. Have you tried to use a Firewire 800-400 cable connected to your Apple Thunderbolt adapter? If so, are the results the same?

Please makes sure that you have this version of MixControl installed : http://d3se566zfvnmhf.cloudfront.net/sites/default/files/focusrite/downloads/20454/saffire-mixcontrol-3.4.dmg

If you are still having issues after eliminating the extra adapter, please submit a case to us here so we can further examine this issue : https://us.focusrite.com/answerbase/contact

Best Regards,
David // Focusrite Technical Support
Go back to top