Log in
Log in

or
Create an account

or

Thread Hercules 16/12 FW - Cubase SX3 and Reason 3.0 Rewire problem

  • 6 replies
  • 7 participants
  • 6,294 views
  • 0 follower
1 Hercules 16/12 FW - Cubase SX3 and Reason 3.0 Rewire problem
Hi people!!
I have a small problem and I would honestly appreciate your advice.
Well, I recently bought a Hercules 16/12 FW soundcard and a PC (Pentium D 3.2 Ghz, 2Gb Ram) in order to write music with Cubase SX3 and Reason 3.0 .After truly hard times of making the sound card work (by downloading some files from the Hercules website), one last problem came up: when I use the Cubase SX3 software and the Reason 3.0 seperatly, they work just fine. But when I work with Cubase and open Reason in rewire mode (this is the way I intend to work) this warning appears: "MIDI input problem.
One or several of the MIDI inputs could not be opened. They might be in use by another application. Open the Preferences dialog and check your MIDI settings."
I press "OK" and then this message appears:
"Reason couldn't set up the control surfaces properly. For details, please open the Preferences dialog, go to the Control Surface page and click the redX symbol(s) in the surface list."
Then I open the Preferences - Advanced MIDI dialog in Reason, and there is a red X (obviously doesn't work) next to all the MIDI Inputs. Also, as told, I open the Control Surfaces dialog and next to the "Other Basic Keyboard" there is also a redX (I have got a Technics KN-3000 keyboard). I try to change them but nothing happens...
Do you think that more drivers for the sound card are needed or is it something else?
The 'funny' thing is that I used to work with a Soundblaster Audigy and everything used to work just fine.
I would really appreciate any suggestions!Thanks a lot for your time!
Adios!


--------------------------------------------------------------------------------
2
I have got exactly the some problem here and I didn't found a solution. It worked a day ago with no problems... But then I opened a bugged cubase file or something... If you have got a solution please email me evil_eye_robin@hotmail.com
3
Suddenly I can't put reason 3 and cubase3 to work togheter.

Some error appeared in Cubase, I chose to save the error in a file:

"VST Mixer Warnings
===============================

The plug-in "uv22 hr" could not be found for Master Insert "8"!
==============================="

So, I moved away UV22hr.dll from its location and everything seems to work fine now

Greetings.
4
Personally guys i dont have any of the above problems the card is working fine. I believe that you have a software problem...
I have also another problem ... See "Hercules 16/12fw connectivity problem" thats my problem :)
5
Hello iam french and i have the same problem.
I have find a solution but is not completly succesfull.
I use Acid in master and reason in slave.In acid i check the MIDI Preferebces and i unselect my sound card.
In this way the rewire is worked but i can't drive the vsti in acid no more...

Quote: The 'funny' thing is that I used to work with a Soundblaster Audigy and everything used to work just fine.


My setup used to work too!I don't understand why it changed??

If you have some news about it, it will cool!
6
welldone
thank u
7
Hi , I have this kind of problem too...

Cubase SX 3 + FL Studio 6.3 ...rewire doesnt work in cubase, it says that it cannot open the fl engine,
another instance may be running - but it isn't.

Older versions worked perfectly.

Another problem is - i use cubase for instruments, and fl studio for drums...
As long as I work, compose, playback everyhitngs OK, but when i want to
mix down autio to one file, wav or mp3, synchro or whatever is not working.

The drums come in lately, sometimes in half of the song, but sometimes they are correct
withou changing anything.... I just do the export twice one after another, one time OK, one time
the drums (fl studio) is late, wrong, out of synchro....