Log in
Log in

or
Create an account

or
Enlarge
Add this product to
  • My former gear
  • My current gear
  • My wishlist
M-Audio Mobilepre Usb
Images
1/61
M-Audio Mobilepre Usb

USB audio interface from M-Audio belonging to the MobilePre series

Thread M-Audio Mobile Pre Usb- recording

  • 1 comment
  • 1 participant
  • 847 views
  • 0 follower
1 M-Audio Mobile Pre Usb- recording
I am using a Dell Dimension 4700 pentium 4 w/ 1 gb RAM. I recently purchased the M-audio pre. I use Protracks
(a digitech program) for multi-track projects. Everything records fine until I go to record the next track. The new track records along with the previously recorded one. I use a Mackie mixer for input and output signals. I have tried everything in the device settings of the program to set the drivers correctly, to mute the other recorded tracks- with no luck. I previously recorded through a Digitech RPx 400 using the same mixer set-up and have never had the problem with that USB interface. I have my sounds and audio devices set to the Mobile pre. It records fine. I have tried setting playback through both the soundcard and the Mobile pre and still have the same prob. It must be a settings thing-hopefully-any ideas?
2
correction on the M-Audio MobilePre Usb post. The previously recorded tracks record into the new track.