Log in
Log in

or
Create an account

or
Enlarge
Add this product to
  • My former gear
  • My current gear
  • My wishlist
M-Audio Mobilepre Usb
Images
1/61
M-Audio Mobilepre Usb

USB audio interface from M-Audio belonging to the MobilePre series

Thread yet another mobile pre problem

  • 0 comment
  • 1 participant
  • 1,075 views
  • 0 follower
1 yet another mobile pre problem
Hi! I bought a mobile pre few days ago and i have both a mac and a laptop pc that meets the standard requirements to make it work. It works really well on my Mac but on the pc it always get pops and clicks in my playback on simple programs as windows media player that are about 120bpm that are really annoying, it gets better if i set the highest latency but not good enough.
I`ve innstalled and uninstalled the driver correctly several times the right way(the m-audios way). After restarting my computer after innstallation and plugged the mobile pre in i only get the balloons in the right corner and they say that they found my hardware and an other one pops up and says that now my hardware is ready for use. Then pops up a warning from microsoft (the one with the driver signing), before i continued anyway i tested the mobile pre and the playback works as it should in windows media player finally, but i cant launch the Mobile pre controls because i didnt continue anyway and therefor i cant use it for recording.

So my question is: Why is the mobile control screwing up my playback and how can i fix this?

Thanks alot in advance!!

Just if you were wondering
Windows pro SP2
Directx 9.0c
P4 1,8Ghz
512mb ram