Become a member
Become a member

or
Continue with Google
Log in
Log in

or
Log in using a Google account
Agrandir
Add this product to
  • Mon ancien matos
  • My current gear
  • My wishlist
M-Audio Mobilepre Usb
Images
1/61
M-Audio Mobilepre Usb

USB audio interface from M-Audio belonging to the MobilePre series.

Thread Another M audio moblie pre problem

  • 6 replies
  • 4 participants
  • 2,117 views
  • 0 follower
jus_en

jus_en

3 posts
New AFfiliate
First post
1 Posted on 06/30/2005 at 20:42:47
So I bought it today, plug it in and install the drivers and everything perfectly, and then at the end when ti tells me to now plug it in, I plug it in and windows comes up with one of the "New Hardware Wizard" and says that it needs a driver (didn't I just install it?). So I go through the wizard and it says it found a driver for it (d:/winnt/drivers/usb.inf) and it starts to install, and then says there was a problem with the install and it will be canceled. No matter what I do it brings me back to the same thing. I have tried everything me and Koorosh(the tech support gy that talked me through things for almost an hour) that I thought could even possibly be the problem. So I'm SOL, and I'm looking for something, someone to help me. I was heavily debating buying the thing in the first play since I was tight on money(no job for 5 weeks starting today), btu I did anyway and I get it up the ass.

I've got windows 2000 and all the newest drivers and everything, if you have any ideas I'd love to hear them. I think it might have something to do with the fact that I ahev two harddrives (and maybe it is installed on the wrong harddrive, I don't know)

So please, give me whatever you can, I'll love you forever.

thanks
jus
Axeman

Axeman

591 posts
AFfectionate Poster
2 Posted on 06/30/2005 at 21:28:23
I would uninstall the Mobile Pre software, unplug it, go to the Device Manager and remove everything (including the USB hubs).

Restart with nothing plugged in and then reinstall everything.
The Axeman (##(===> Cuts From My New Blues CD
jus_en

jus_en

3 posts
New AFfiliate
3 Posted on 06/30/2005 at 21:40:55

Quote: I would uninstall the Mobile Pre software, unplug it, go to the Device Manager and remove everything (including the USB hubs).

Restart with nothing plugged in and then reinstall everything.



Been there done that at least 6 times, I've tried everything I could even think of might have been close to being something to do with it. I'm desperate for something. If you've got even the slightest feeling it could be something jsut throw it out there. I'm getting VERY frustrated, and tech support is closed until monday, which isn't helping. there could be a homocide soon.
Axeman

Axeman

591 posts
AFfectionate Poster
4 Posted on 07/01/2005 at 05:16:30
A couple of ideas:

EXACTLY does the error say?

If you plug a thumb drive (or camera or mp3 player) into the same USB port, does it work?

Also, I'd be curious to know if that "usb.inf" file is a MAudio file or a Windows file. Go to it and check out the properties and see who wrote it. Once you figure out whose driver it is, make sure you can get another copy of it (Windows disk or MAudio), then delete it manually and replace it from disk or whatever. It might be corrupt.
The Axeman (##(===> Cuts From My New Blues CD
jus_en

jus_en

3 posts
New AFfiliate
5 Posted on 07/01/2005 at 10:20:59
"an erroroccured during the installation of the device.

The installation failed because a function driver was not specified for the driver instance."

The usb.inf is a windows file. I'll check microsoft.com to see if theres another one I can download, thanks for the ideas.

jus
sh0e

sh0e

7 posts
New AFfiliate
6 Posted on 09/11/2005 at 20:19:43
yea; \winnt\ usb.inf is definately a windows/ms driver; thats not the one you want installed there.

My advice is to go through the installation process, do whatever m-audio want you to do; which will set up the programs (mixer exe etc) and then plug in your card; windows should pop that dialogue up.

have a look on the CD for the actual .inf file (i.e. the driver) It may be in a folder neatly labled driver\2000\ like it was for my audiophile, or it might be inside a .cab file (compressed archive for setup.exe's to use.)

if thats the case, you can either use winrar to open it (it'll be called data.cab or simmelar) extract to a folder and dig the inf driver out of there, OR run the setup program until the very end stage, get it to install everything but make sure it doesnt exit, and then have a look through your temp files for any .inf's while setup is still running. either way what you're trying to acheive here is to get your m-audio driver in instead of the one that it wants to install. go for the "install from a specific location" rather than the auto-scan for driver. If you find the .inf file but can't get it to install from specific location, then find it in an explorer window, right click and hit 'install' - and if that doesnt work, the only other thing I can suggest Is that you try get the latest version of your motherboard's USB hub drivers from the net.

A friend of mine had issues with USB and his mobile soundcard (it was m-audio aswell) and we've come to the conclusion that it is because his motherboard is too old; it was working fine until he had to downgrade to an old mobo. so, If yours is an old motherboard you might want to grab some tissues because we've been trying to fix his for weeks. no chance of it happening; usb is something that was brought out before it was entirely perfect and he's going to have to get another motherboard...
muso_jojo

muso_jojo

1 post
New AFfiliate
7 Posted on 05/05/2007 at 11:45:18
hi, need help. i got an "M-Audio USB Audiophile" and "REASON 2.5". installed it, re-install it, and again(M Audio). Cuz the sound disappear every after 10 min approx. i don't know what to do. help please......
cookies
We are using cookies!

Yes, Audiofanzine is using cookies. Since the last thing that we want is disturbing your diet with too much fat or too much sugar, you'll be glad to learn that we made them ourselves with fresh, organic and fair ingredients, and with a perfect nutritional balance. What this means is that the data we store in them is used to enhance your use of our website as well as improve your user experience on our pages (learn more). To configure your cookie preferences, click here.

We did not wait for a law to make us respect our members and visitors' privacy. The cookies that we use are only meant to improve your experience on our website.

Our cookies
Cookies not subject to consent
These are cookies that guarantee the proper functioning of Audiofanzine and allow its optimization. The website cannot function properly without these cookies. Example: cookies that help you stay logged in from page to page or that help customizing your usage of the website (dark mode or filters).
Google Analytics
We are using Google Analytics in order to better understand the use that our visitors make of our website in an attempt to improve it.
Advertising
This information allows us to show you personalized advertisements thanks to which Audiofanzine is financed. By unchecking this box you will still have advertisements but they may be less interesting :) We are using Google Ad Manager to display part of our ads, or tools integrated to our own CMS for the rest.

We did not wait for a law to make us respect our members and visitors' privacy. The cookies that we use are only meant to improve your experience on our website.

Our cookies
Cookies not subject to consent

These are cookies that guarantee the proper functioning of Audiofanzine. The website cannot function properly without these cookies. Examples: cookies that help you stay logged in from page to page or that help customizing your usage of the website (dark mode or filters).

Google Analytics

We are using Google Analytics in order to better understand the use that our visitors make of our website in an attempt to improve it. When this parameter is activated, no personal information is sent to Google and the IP addresses are anonymized.

Advertising

This information allows us to show you personalized advertisements thanks to which Audiofanzine is financed. By unchecking this box you will still have advertisements but they may be less interesting :) We are using Google Ad Manager to display part of our ads, or tools integrated to our own CMS for the rest.


You can find more details on data protection in our privacy policy.
You can also find information about how Google uses personal data by following this link.