Log in
Log in

or
Create an account

or

Thread can't change buffer size or sample rate on new Scarlett 2i2

  • 1 comment
  • 1 participant
  • 3,190 views
  • 1 follower
1 can't change buffer size or sample rate on new Scarlett 2i2
HI, I just bought and installed my first external sound card, Scarlett 2i2. I'm running Windows 7 on an Intel Core i7 3.5 GHz with 32 GB RAM. I'm using the Scarlett with Sonar Platinum and Adobe Audition. I haven't used it extensively yet, but it sounds great and everything seems to be working OK. The only problem is that I can't change the sample rate or buffer size in the AISO control panel. I can access the AISO control panel inside Sonar, but the numbers are fixed at: sample rate 44.1kHz and buffer size 128. There is a drop-down arrow, but it's frozen, doesn't respond to clicks. This is true in the stand-alone AISO panel and in Audition.

I had some trouble initially getting everything to work. At first, I couldn't switch from Sonar to system sounds and back again without the system sound dropping out, but I solved that by reinstalling Sonar. My last sound card was a SoundBlaster X-Fi Titanium, but I removed all the drivers etc. I also installed my motherboard's Realtek drivers briefly -- not sure I removed them, but they are not showing as installed. Any help will be greatly appreciated. Thanks.
Zaffer
2
Never mind, I solved the problem myself. I have been using a Wacom tablet for years with a trackball for backup. I just discovered that the pop-up box for the Scarlett ASIO settings does not respond to the Wacom tablet stylus. It does, however, work if I click on it with my trackball. icon_facepalm.gif Oops! Thanks anyway ;)